Manjaro Other
   467

не удалось подготовить транзакцию (не удалось удовлетворить зависимости) :: nautilus-admin: установка python2-nautilus (1.2.1-2) ломает зависимость 'python-nautilus'

Добрый день!
При попытке обновления не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: nautilus-admin: установка python2-nautilus (1.2.1-2) ломает зависимость 'python-nautilus'
Как исправить?

2 комментария

avatar
Нашел решение на форуме манджаро
1. sudo pacman -Rs nautilus-admin
2. sudo pacman -S nautilus-admin
После переустановки система успешно обновилась.
+5
avatar
Спасибо! Помогло!
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.