Manjaro Other
   407

Не устанавливается nvidia-beta

Здравствуйте. При установке драйвера nvidia 396.54 из aur сборка завершается с ошибкой:

==> Вход в окружение fakeroot…
==> Запускается package_nvidia-full-beta-all()…
install: не удалось выполнить stat для 'LICENSE': Нет такого файла или каталога
==> ОШИБКА: Произошел сбой в package_nvidia-full-beta-all().
Прерывание…

Как починить?
  • 0
  • 0

8 комментариев

avatar
А нахрена из АУРа-то?
В АУРе 396.54, и в родных манжаровских репах- тот же 396.54
По датам- два дня разницы…
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
+1
avatar
Туда я не заглянул) там обычно старые версии были) в setting manajer эта версия ставится?
0
avatar
Конечно.
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
А еще, куда можно написать чтобы в аур добавили новые модули nvidia-vulkan-dkms и lib32-nvidia-vulkan-utils, необходимые для работы игр с dxvk? А то в данный момент последняя версия 396.51
Последний раз редактировалось
0
avatar
сам можешь добавить, аур это не команда разрабов или каких-либо распространителей пакетов, любой может добавить туда скрипты по сборке чего-либо, если умеет и имеет желание
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
А dxvk-bin недостаточно?
«Для пользователей Arch Linux, Antergos, Manjaro или другого, основанного на Arch Linux дистрибутива GNU/Linux, рекомендую установить из AUR стабильную версию DXVK, выполнив эту команду:
$ yaourt -Syua dxvk-bin»
vk.com/topic-114916478_37411637
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Боюсь что нет, не хватает именно библиотек, о которых написано в инструкции по вашей ссылке. На предыдущей версии драйверов все работало и библиотеки соответствующие были. а сам dxvk и lutris вполне успешно скачивает=)По крайней мере сейчасу меня ничего с dxvk не работает.Месяц назад пробовал играть в последний раз, и на той версии драйверов все отлично работало=)
Последний раз редактировалось
0
avatar
Ну что могу сказать- зря поставили новый драйвер. Откатитесь на старую версию (програмка downgrade поможет), заблокируйте обновление этих пакетов. Рано или поздно допишут всё что нужно, тогда и обновитесь.
Если потребуется. Ведь на прошлой версии всё работало- так чего еще желать-то?..
?
Правильные ответы начинаются с правильных вопросов.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.