Manjaro Other
   183

Ошибка обновления

проверка конфликтов…
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: gstreamer0.10-python: установка python2-gobject2 (2.28.7-1) ломает зависимость 'pygobject>=2.20.0'
Done — Press enter to exit

Что нужно предпринять?
Manjaro Gnome

3 комментария

avatar
не обновляйте конфликтующие элементы. Обновите их потом вручную или переустановите
0
avatar
Ок Сейчас попробую!
0
avatar
А Вам gstreamer0.10 точно нужен? Потому как в основных ветках от него аж год назад отказались, и сейчас актуален gstreamer 1.12
manjaro.ru/blog/manjaro-xfce-edition/pakety-iz-aur.html
?
Правильные ответы начинаются с правильных вопросов.
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.