Manjaro Other
   502

Ошибка при обновлении

При попытке обновления идет такая выдача Запускается полное обновление системы…
предупреждение: gtk2: откат версии, от 2.24.30+95+g876b5f7-1 до 2.24.30-3
:: Заменить libdbus на core/dbus? [Y/n]
предупреждение: networkmanager: пропуск обновления пакета (1.0.10-2 => 1.4.1dev+38+gfe0e507-0)
разрешение зависимостей…
проверка конфликтов…
:: xorg-server и xf86-input-aiptek конфликтуют (X-ABI-XINPUT_VERSION). Удалить xf86-input-aiptek? [y/N]
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'xorg-server' и 'xf86-input-aiptek' конфликтуют (X-ABI-XINPUT_VERSION>=22)

Что это может быть?

Проблему решил обновлением через Менеджер Обновлений. Ранее обновлял c помошью Пакмен

2 комментария

avatar
<code>:: xorg-server и xf86-input-aiptek конфликтуют (X-ABI-XINPUT_VERSION). Удалить xf86-input-aiptek? [y/N]</code>
в этом месте пытались нажать «y»?
?

clock for blog
0
avatar
Разумеется. Была вот такая выдача

Обновление баз данных пакетов…
core 137,3 KiB 981K/s 00:00 [######################] 100%
extra 1913,1 KiB 8,12M/s 00:00 [######################] 100%
community 3,9 MiB 5,50M/s 00:01 [######################] 100%
multilib 188,2 KiB 11,5M/s 00:00 [######################] 100%
:: Запускается полное обновление системы…
предупреждение: gtk2: откат версии, от 2.24.30+95+g876b5f7-1 до 2.24.30-3
:: Заменить libdbus на core/dbus? [Y/n]
разрешение зависимостей…
проверка конфликтов…
:: xorg-server и xf86-input-aiptek конфликтуют (X-ABI-XINPUT_VERSION). Удалить xf86-input-aiptek? [y/N]
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'xorg-server' и 'xf86-input-aiptek' конфликтуют (X-ABI-XINPUT_VERSION>=22)

Проблема решена, как я уже сказал через гуй
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.