Manjaro Other
   258

Проблема при обновлении

У меня стоит Manjaro 16.10 Gnome. Пришли обновления и не могу обновить gnome-shell пишет ошибку
не удалось удовлетворить зависимости:
gnome-shell-extension-mediaplayer: зависимости gnome-shell<3.21
Все остальное установилось. Выскакивает и на ПК и на ноуте
Manjaro Other: Проблема при обновлении
Manjaro Other: Проблема при обновлении

2 комментария

avatar
нужно удалить gnome-shell-extension-mediaplayer, он требует gnomme-shell более ранней версии не выше 3,21, а вы пытаетесь обновить его до версии 3,22
ЗЫ. уже наплодили очень много топиков с похожими названиями " Проблема при обновлении ", «ошибка при обновлении», «ошибки при обновлении»
можно ж ведь задать вопрос в предыдущем топике с похожим названием, зачем плодить новые???
Последний раз редактировалось
?

clock for blog
+1
avatar
Добрый вечер всем! Может, кто подскажет решение проблемы с обновлениями. У меня Manjaro Cinnamoon 16-06, все устраивает пока, еще где-то месяц назад все спокойно обновлялось, а вот вчера зашел в систему, обнаружил кучу обновлений (где-то 398 шт) и ничего не получается: пишет «не удалось удовлетворить зависимости ephoto-git: зависимости elementary». Искал в пакетах, вроде в названиях похожего ничего нет, гугл тоже никуда не направил. Я так понял, что в обновлениях новая версия cinnamoon и ядра, может, это влияет? Или оставить все как есть? Заранее благодарен.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.