19 комментариев

avatar
У меня отображаются все доступные ядра, (v15.12, установил kernel 4.3.3)
Последний раз редактировалось
0
avatar
а вот у меня почему-то не отображаются и я не знаю почему, поэтому и создал топик, может кто-нибудь сталкивался и подскажет как вернуть как было?
Последний раз редактировалось
?

clock for blog
0
avatar
вывод команды
mhwd-kernel -l
Available kernels:
ошибка: не удалось открыть файл /var/lib/pacman/sync/core.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/extra.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/community.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/multilib.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/infinality-bundle.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/infinality-bundle-fonts.db: Unrecognized archive format
я так понимаю эта команда должна показывать список всех ядер, которые можно установить, но увы…
Последний раз редактировалось
?

clock for blog
0
avatar
А какая версия ОС установлена? Давно замечено это?
?
Свежие новости мира информационных технологий ТехноДжем
0
avatar
Сейчас насвежо поставил KDE Capella 15.12, Так вот! Такая проблема не только с ядрами, а вообще с обновлениями через консоль! Октопи молчит, типа все нормально… сейчас решаю проблему, вроде обнова запустилась, жду че будет
<code>sudo pacman -Syu
[sudo] password for spidey: 
error: GPGME error: No data
error: GPGME error: No data
error: GPGME error: No data
error: GPGME error: No data
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
error: database 'core' is not valid (invalid or corrupted database (PGP signature))
error: database 'extra' is not valid (invalid or corrupted database (PGP signature))
error: database 'community' is not valid (invalid or corrupted database (PGP signature))
error: database 'multilib' is not valid (invalid or corrupted database (PGP signature))</code>
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
да действительно проблема с обновами,
ошибка: не удалось открыть файл /var/lib/pacman/sync/infinality-bundle.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/infinality-bundle.db: Unrecognized archive format
ошибка: не удалось открыть файл /var/lib/pacman/sync/infinality-bundle-fonts.db: Unrecognized archive format
?

clock for blog
0
avatar
версия актуальная, капелла, заметил всера.
?

clock for blog
0
avatar
так вроде все на месте, по умолчанию усё есть. смотрите свой настройки, где чего крутили…

0
avatar
Я ж писал, что систему начисто ставил, не в настройках дело! Попробуй запустить
<code>
sudo pacman -Syy
</code>
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
да sudo pacman -Syy помогло
всем спасибо!
?

clock for blog
0
avatar
Вот какое совпадение, буквально в канун нового года тоже с нуля поставил manjaro, а старая осталась на внешнем диске, потом удалю. подумалось, что manjaro вполне может без проблем заменить debian.
ЗЫ вот не зря же говорят, что если где то что то работает, то не надо ничего трогать, пусть и дальше продолжает все так же работать. почти всегда все косяки от нас любимых и появляются.
0
avatar
ктати, а что значит ESS (коментарий к ядру)?
?

clock for blog
0
avatar
если не ошибаюсь, то прекращена поддержка
?
Свежие новости мира информационных технологий ТехноДжем
0
avatar
Ничего у меня не вышло =(
Удалил ключи
<code>
sudo rm /var/lib/pacman/sync/*db.sig*
</code>
Еще раз обновил и все равно
<code>
sudo pacman -Syy
:: Синхронизируются базы данных пакетов...
 core                                                  134,7 KiB   253K/s 00:01 [##############################################] 100%
 core.sig                                              596,0   B  0,00B/s 00:00 [##############################################] 100%
ошибка: GPGME error: Нет данных
ошибка: не удалось обновить core (неверная или поврежденная база данных(PGP-подпись))
 extra                                                1912,2 KiB   425K/s 00:05 [##############################################] 100%
 extra.sig                                             596,0   B  0,00B/s 00:00 [##############################################] 100%
ошибка: GPGME error: Нет данных
ошибка: не удалось обновить extra (неверная или поврежденная база данных(PGP-подпись))
 community                                               3,4 MiB   472K/s 00:07 [##############################################] 100%
 community.sig                                         596,0   B  0,00B/s 00:00 [##############################################] 100%
ошибка: GPGME error: Нет данных
ошибка: не удалось обновить community (неверная или поврежденная база данных(PGP-подпись))
 multilib                                              174,6 KiB   332K/s 00:01 [##############################################] 100%
 multilib.sig                                          596,0   B  0,00B/s 00:00 [##############################################] 100%
ошибка: GPGME error: Нет данных
ошибка: не удалось обновить multilib (неверная или поврежденная база данных(PGP-подпись))
ошибка: не удалось синхронизировать ни одну базу данных
ошибка: не удалось начать запрос (неверная или поврежденная база данных(PGP-подпись))
</code>
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
Отбой, опять не пашет! =(((
Последний раз редактировалось
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
У меня после недавней обновы не запускается вообще система KDE 15.12, так вот самое интересное то что пробовал другие ДМ ставить вообще не заходит
0
avatar
На другой ноут ставил, все норм работает, а на моем вообще не хочет %(
Последняя стабильная 15.12 KDE
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
Ну вот самое интересное то что установил XFCE сборку и всё норм! Только не люблю я крысу. В это в время на ноуте норм летает KDE сборка, отличие от той что ставил на стационар в том что была предустановлена 15.09
Последний раз редактировалось
0
avatar
Вроде решилось… Скачал заново образ, сверил SHA1SUM, записал на флешку, перезагрузился с нее, в ней же запустил обнову, потом установил систему через Thus, пишу со свежеустановленной системы, обновы потихоньку ставятся…
и да! Заработал Catalyst! А с этого у меня все и началось…
Последний раз редактировалось
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.