Manjaro KDE Edition
   216

[Решено] Firefox - не отображаются символы

Не прорисовываются галочки
Manjaro KDE Edition: это на Firefox
Manjaro KDE Edition: а это на GoogleChrome
Баг уже давно, с одной стороны — вроде бы не мешает, с другой — бесит жутко. Регулярно ищу решение, но пока все, что нашел — это вот это. Может, у кого-нибудь есть идеи? Как мне кажется, (судя по тому, что в венде все ок) в системе чего-то не хватает.

5 комментариев

avatar
У меня все корректно попробуй запусти через консоль и посмотри логи.
И переустанови расширене может просто не корректно стало
0
avatar
Это довольно давно и наблюдаю глюк на 4 компьютерах, люди не заморачиваются и пользуются хромом. Расширение тут не причем это на ВСЕХ галочках, кроме тех, что в настройках. В том числе и на этом сайте.
0
avatar
Подозреваю, что дело в используемой GTK теме.
0
avatar
Проблема решена. Подозрение правильное, но только отчасти. Все дело в том, что я люблю темные темы, а при использовании темных тем в Firefox на некоторых сайтах (rutracker, youtube, etc.) шрифт становится невидимым (т.е. белый на белом фоне). Чтобы обойти это недоразумение я когда-то скачал этот скрипт, собственно, проблему это решило. По-видимому, с обновлением Firefox до 54.0, что-то изменилось в настройках отображения, что и вызвало баг, как на картинке.
Решением же стало удаление из скрипта строчек:
<code>border: 2px inset white;
-moz-appearance: none !important;</code>
И все. Проблема решена.
+1
avatar
Решением же стало удаление из скрипта строчек:
удалять надо все строчки с указанным кодом или в каком-то одном месте?
?

clock for blog
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.