Manjaro KDE Edition
   460

Где взять этот multiarch-support? Какой такой multiarch?

dpkg: из-за crossover_15.0.0-1.deb, содержащегося в crossover:i386, возникла проблема предварительных зависимостей:
crossover:i386 требует предварительной установки multiarch-support
пакет multiarch-support не установлен.

dpkg: ошибка при обработке архива crossover_15.0.0-1.deb (--install):
проблема предварительных зависимостей — пакет crossover:i386 не будет установлен
При обработке следующих пакетов произошли ошибки:
crossover_15.0.0-1.deb

9 комментариев

avatar
какой у вас дистрибутив?
?

clock for blog
0
avatar
manjaro xfce.
0
avatar
Оставьте деб пакет дебиан подобным дистрибутивам
здесь
yaourt -S crossover 
Последний раз редактировалось
?
Когда-нибудь рак на горе свистнет, и начнет твориться адская херня
+1
avatar
Разве нет способа собрать на арче deb? Если да, то почему-бы им не воспользоваться? А rpm можно распаковать?
0
avatar
Можно, но для этого надо писать PKGBUILD, а не через dpkg
?

clock for blog
+1
avatar
Команда не найдена.
0
avatar
PKBUILD это не команда, это — читать здесь.
+1
avatar
зачем этот геморой?
Последний раз редактировалось
?
Когда-нибудь рак на горе свистнет, и начнет твориться адская херня
0
avatar
попробуй установить gcc-multilib и gcc-libs-multilib
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.