Manjaro KDE Edition
   249

Лагают фильмы при просмотре.

Привет всем. Полистал гугл по этой проблеме, ничего подходящего не нашел, может и есть, но стоит по другому запросу.

В общем сама проблема в том, что когда смотрю фильм или сериал на любом сайте, раза 4 за фильм идет пролагивание, секунды на 3, звук идет, а вот видео останавливается. С ютубом такой проблемы не наблюдалось.
Драйвера стоят проприетарные, Nvidia. Данная проблема была на минт, manjaro xfce/kde.
Спасибо всем, кто откликнется.

5 комментариев

avatar
Без используемого браузера (Повторяется ли проблема на других? Каких?), видеокарточки, а также информации о применении некрофлеша это очень не особо познавательно.
0
avatar
Вот честно, слабо понял тебя) На других браузерах также. Остальное не понял, что за видеокарточки? Если ты про видео карты, то nvidia geforce 555m и встроенная от intel, у меня ноут. На винде такой проблемы нет и не было.
0
avatar
На других браузерах также.
На каких именно «других»?! Движки у этих «других» отличаются? Флэш установлен? Видео через него смотрите? Сколько можно уже устраивать театральную постановку «партизаны на форуме телепатов»?
vidia geforce 555m и встроенная от intel
А что из этого следует? Правильно, запуск видео на встройке! И Вас ждет увлекательное путешествие в мир гибридной графики с bumblbee, primus и DRI_PRIME.
Последний раз редактировалось
+1
avatar
Другой это firefox, основной хромиум. Флеш установлен, bumblbee установлен.
0
avatar
Флеш установлен
Продолжим. Какое именно видео лагает? Flash (аппаратное ускорение включено?)? HTML5?
bumblbee установлен
Это прекрасно. А браузер его использует?
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.