Manjaro KDE Edition
   330

[Полурешено] Не могу подключить USB HDD

Вставил USB HDD. lsblk не видит. Значит как блочное устройство не распозналось.
lsusb
Bus 001 Device 014: ID 4971:8017 SimpleTech

Ладно. А что дальше?
dmesg | tail
[71181.457596] usb 1-5: new high-speed USB device number 14 using xhci_hcd

И что делать? Куда копать. Вообще фигня какая-то. Не ожидал. Помогите.
Обн.
> journalctl -f
апр 07 00:25:14 kyb-pc kernel: usb 1-5: USB disconnect, device number 17
апр 07 00:25:19 kyb-pc kernel: usb 1-5: new high-speed USB device number 18 using xhci_hcd
апр 07 00:25:19 kyb-pc mtp-probe[9879]: checking bus 1, device 18: "/sys/devices/pci0000:00/0000:00:14.0/usb1/1-5"
апр 07 00:25:19 kyb-pc mtp-probe[9879]: bus: 1, device: 18 was not an MTP device

7 комментариев

avatar
1. HDD, они жадные до электричества. Может, тупо амперов на порту не хватает?
2. Перезапуск
rmmod xhci_hcd
modprobe xhci_hcd
не помогает?
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Неа. Хотя похоже. Потому что лампочка тухнет на HDD
<code>[kyb@k ~]$ rmmod xhci_hcd
rmmod: ERROR: Module xhci_hcd is in use by: xhci_pci
[kyb@k ~]$ modprobe xhci_hcd
modprobe: FATAL: Module xhci_hcd not found in directory /lib/modules/4.4.55-1-MANJARO
</code>
0
avatar
Кабель менять пробовали?
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
под вендой фурычит без боков
0
avatar
USB 2-3?
?
Debian (8.7), LMDE2, LM (18.1 Mate, 17.3 Xfce), Antergos 17.2, Manjaro17, Netrunner 17.3.
0
avatar
USB3.0 SuperSpeed реакция одинаковая в обоих портах. Log'и из порта 2.0
0
avatar
Тут решение.
<code>export MTP_NO_PROBE="1"</code>
Однако похоже оно приводит к доунгрейду до USB HiSpeed вместо USB SuperSpeed. Пока работает и ладно.
Всё ещё ищу решение.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.