Manjaro KDE Edition
   314

Не запускает manjaro после установки

Установив manjaro на ноут asus x550c c UEFI, после окончания установки и перезагрузки не загружает системуManjaro KDE Edition: Не запускает manjaro после установкиесть возможность запустить только подключив флешку и выбрав Detect EFI bootLoadersManjaro KDE Edition: Не запускает manjaro после установкипосле чего уже могу выбрать запуск Manjaro KDE Edition: Не запускает manjaro после установки

13 комментариев

avatar
тут всё детально расписано
Последний раз редактировалось
?
Ален нови, ностра алис! Что означает — ежели один человек построил, другой завсегда разобрать может.
0
avatar
Ссылочку можно? так перейти не могу
0
avatar
сорри, подправил.
?
Ален нови, ностра алис! Что означает — ежели один человек построил, другой завсегда разобрать может.
0
avatar
и все же все равно не поиму в каком направлении ковырять
0
avatar
Загрузчик у Вас куда смонтирован?
0
avatar
Вродь как на sda1
0
avatar
Я про точку монтирования.
0
avatar
листайте до «Для систем с UEFI» и дальше согласно инструкции.
?
Ален нови, ностра алис! Что означает — ежели один человек построил, другой завсегда разобрать может.
0
avatar
Проделал эту процедуру а результата 0, все то же самое
0
avatar
а в бивисе точно правильно выбран first boot device?
?
Ален нови, ностра алис! Что означает — ежели один человек построил, другой завсегда разобрать может.
0
avatar
Вообщем, это все как стоит в биосе, но у меня такая фигня 1 раз, сколько до этого ставил и убунту, бедиан, элементаль, депин, и все было прекрасно, а тут на тебе:(
0
avatar
Для установки через UEFI нужно создать раздел /boot/efi на 512 МБ в ext2 (или fat32) с флагом esp, а загрузчик установить именно на жесткий диск, а не на конкретный раздел.
+1
avatar
хм, видимо как раз и ошибся что выбирал именно раздел, ладно попробую, спасибо всем за помощь)
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.