Manjaro KDE Edition
   416

Низкий FPS в Dota 2

Здравствуйте. Не пойму, почему показатель кадров в секунду при минимальных настройках не повышается больше 30. Драйвер проверил — стоит проприетарный. На Linux Mint этот показатель был 50-60. Может, подскажете что?
Вывод inxi -F

anton ~ $ inxi -F
System:    Host: anton-pc Kernel: 4.9.13-1-MANJARO x86_64 (64 bit) Desktop: KDE Plasma 5.9.2
           Distro: Manjaro Linux
Machine:   Device: desktop Mobo: ASRock model: N68-S3 UCC BIOS: American Megatrends v: P1.30 date: 05/27/2010
CPU:       Quad core AMD Athlon II X4 620 (-MCP-) cache: 2048 KB 
           clock speeds: max: 2600 MHz 1: 2600 MHz 2: 800 MHz 3: 800 MHz 4: 800 MHz
Graphics:  Card: NVIDIA GF108 [GeForce GT 630]
           Display Server: X.Org 1.19.1 driver: nvidia Resolution: 1680x1050@59.95hz
           GLX Renderer: GeForce GT 630/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 375.39
Audio:     Card-1 NVIDIA GF108 High Definition Audio Controller driver: snd_hda_intel
           Card-2 NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
           Card-3 C-Media CM108 Audio Controller driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.9.13-1-MANJARO
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: 00:25:22:6f:6e:ee
Drives:    HDD Total Size: 1000.2GB (17.6% used)
           ID-1: /dev/sda model: Hitachi_HDS72101 size: 1000.2GB
Partition: ID-1: / size: 46G used: 9.4G (22%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 864G used: 155G (19%) fs: ext4 dev: /dev/sda5
Sensors:   System Temperatures: cpu: 40.8C mobo: N/A gpu: 42C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 172 Uptime: 1:46 Memory: 1847.6/3956.2MB Client: Shell (bash) inxi: 2.3.8 

1 комментарий

avatar
Дота очень завесит от CPU, я при запуске игры включаю на процессоре режим performance (В AUR утилита cpupower-gui-git, у ней могут проблемы быть с root правами и, если возникнет gksu cpupower-gui-pkexec Спасибо dimonmmk) и все ядра работают на полной своей частоте, а не скачут когда надо так как не ясно почему турбо режим не работает еще попробуй поставь kernel 4.9.39-1 LTS, а еще через утилиту NVIDIA X Server Seting в X Screen 0 -> OpenGL Setting выкрути ползунок на High Perfomance потом в меню GPU 0 — (GeForce GT 630) -> PowerMizer и там поставить Preferred Mode: сменить Avto на Prefer Maximum Performance(Советую на время игры включать карта просто начинает работать на полную, что повышает температуру и, если не нужна полная производительность ставь на авто и делай свои дела)… В настройках графики доты убери все галки, тени на минимум и эффекты, а качество текстур на максимум( НЕ влияет вовсе на FPS, но картинка приятная сразу )
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.