Manjaro KDE Edition
   571

ошибка приобновлении манжаро кде

Файл /var/cache/pacman/pkg/qtermwidget-0.9.0-1-x86_64.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)).
Хотите его удалить? [Y/n] y
ошибка: не удалось завершить транзакцию (неверный или поврежденный пакет)
Обнаружены ошибки, пакеты не обновлены.

установил систему и не могу обновить дистрибутив такая ошибка

3 комментария

avatar
Необходимо выполнить в терминале 2 команды:
sudo pacman-key --refresh-keys

sudo pacman-key --populate archlinux manjaro

Это должно решить проблему. После выполнения этих команд на вопрос «хотите его удалить?» отвечать «y».
Последний раз редактировалось
+3
avatar
Была такая же беда, спасибо за предоставленное решение проблемы.
?
О сколько нам открытий чудных готовит просвещенья дух…
0
avatar
Точно такая же проблема, уже многое перепробовал, но не удается обновить ключи
# pacman-key --refresh-keys
gpg: обновление 119 ключей из hkp://pool.sks-keyservers.net
gpg: сбой при обновлении с сервера ключей: Server indicated a failure
==> ОШИБКА: Не удалось обновить указанный локальный ключ с сервера ключей.
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.