Manjaro XFCE Edition
   179

Manjaro 17.05 xfce x64 не запускается nvidia-bumblebee

Установил манжаро на ноутбук самсунг с гибридной графикой интел+нвидиа, шмель не запускается glxgears и
primusrun glxgears выдают 60 фпс.Что только не делал переустанавливал удалял за три дня всё облазил ни чегл не помогает, где-то не понимаю и уже руки опускаются.Возможно это nvidia-xconfig или bumblebee.conf.Очень нужна помощь манжаро понравился хочу остаться, до этого был Xubuntu 16.04 по зтому с шмелём не сталкивался.Заранее Спасибо за любую помощь.

6 комментариев

avatar
выдают 60 фпс
Сдается мне, что это оно.
Для того, чтобы любоваться боольшими числами делайте vblank_mode=0 primusrun glxgears.
0
avatar
Выполни в терминале «sudo pacman -S lib32-virtualgl lib32-nvidia-utils»
Последний раз редактировалось
+1
avatar
Установил, без изменений.60фпс.Подозрение на то что нет x.config
0
avatar
Петрович СПАСИБО.Всё заработало установил sudo pacman -S lib32-virtualgl lib32-nvidia-utils а потом удалил sudo pacman -R xf86-video-intel и переустановил sudo pacman -S bumblebee mesa xf86-video-intel nvidia lib32-nvidia-utils bbswitch nvidia-utils и добавил sudo gpasswd -a $USER bumblebee.Теперь glxgears 60фпс optirun glxgears 1700фпс.
Если не сложно вторая проблема при открытии: все настройки>внешний вид>(стили, значки, шрифты, настройки)зависает на секунд десять и firefox после запуска работает нармально но через некаторое время открывемые ссылки-страницы зависают более чем на десять секунд(указатель мыши работает нармально).
0
avatar
Возможно это проблема XFCE. На KDE такого не наблюдается
0
avatar
А возможно проблема бала как раз в кривой установке так-как после всего выше сделаного проблем пока не наблюдаю.
Тему закрываю.БОЛЬШОЕ СПАСИБО ЗА ПОМОЩЬ.
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.