Manjaro XFCE Edition
   930

обновление решено Что бы я без Васделалабы

ну и хде мне искать thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap который конфликтует и не даёт нормально завершить обновы? ну да нашла я этот трунар как завершить обновы?
ой забыла--Здрасти всем -давно я не брала в руки балалайку ((((((((
и вывод терминала
[casper@casper ~]$ sudo pacman -Syyuu
[sudo] пароль для casper:
:: Обновление баз данных пакетов…
core 147,0 KiB 5,98M/s 00:00 [######################] 100%
extra 1789,2 KiB 11,4M/s 00:00 [######################] 100%
community 4,8 MiB 11,2M/s 00:00 [######################] 100%
multilib 179,2 KiB 13,5M/s 00:00 [######################] 100%
:: Запускается полное обновление системы…
разрешение зависимостей…
проверка конфликтов…
предупреждение: обнаружена циклическая зависимость:
предупреждение: bashrc-manjaro будет установлен перед bash, как зависимость

Пакеты (144) acl-2.2.53-1 android-tools-8.1.0_r33-1 aom-1.0.0-1
archlinux-appstream-data-20180617-1 aria2-1.34.0-1
aspell-en-2018.04.16-1 attr-2.4.48-1 bash-4.4.023-2
bashrc-manjaro-4.4.023-2 bluez-5.50-3 bluez-libs-5.50-3
breath-wallpaper-0.4.0-1 c-ares-1.14.0-1
ca-certificates-mozilla-3.38-1 chromium-67.0.3396.87-2
cifs-utils-6.8-2 cryptsetup-2.0.3-2 cups-2.2.8-3 db-5.3.28-4
dmraid-1.0.0.rc16.3-11 efibootmgr-16-1 efivar-35-1 exo-0.12.2-1
ffmpeg-1:4.0.1-2 firefox-61.0-1 firefox-i18n-en-us-61.0-1
firefox-i18n-ru-61.0-1 fribidi-1.0.4-1 gc-7.6.6-1 gimp-2.10.2-3
git-2.18.0-1 gnupg-2.2.8-1 graphene-1.8.2-1
gtksourceview3-3.24.8-1 harfbuzz-1.8.1-1 harfbuzz-icu-1.8.1-1
hplip-3.18.6-1 hwids-20180518-1 ilmbase-2.2.1-4
imagemagick-7.0.8.3-1 inxi-3.0.12-1 iproute2-4.17.0-1
js52-52.9.0-1 json-c-0.13.1-1 kauth-5.47.0-1
kcoreaddons-5.47.0-1 kitemmodels-5.47.0-1 lame-3.100-2
ldb-1.4.0-1 lib32-attr-2.4.48-1 lib32-libpulse-12.0-1
lib32-mesa-18.1.3-0 lib32-mesa-vdpau-18.1.3-0
lib32-systemd-239.0-1 libblockdev-2.18-1 libcups-2.2.8-3
libdatrie-0.2.12-1 libdca-0.0.6-1 libde265-1.0.3-1
libedit-20180525_3.1-1 libgcrypt-1.8.3-1 libgusb-0.3.0-1
libheif-1.3.2-1 libinput-1.11.1-2 liblouis-3.6.0-1
libmagick-7.0.8.3-1 libmypaint-1.3.0-6 libnm-1.10.10-1
libnm-glib-1.10.10-1 libodfgen-0.1.7-1 libogg-1.3.3-3
libpulse-12.0-1 libraw-0.18.13-1 libseccomp-2.3.3-1
libsynctex-2018.47465-2 libsystemd-239.0-1
libva-mesa-driver-18.1.3-0 libwacom-0.30-1 libwbclient-4.8.3-1
linux-firmware-20180606.d114732-1 linux414-4.14.52-1
lmdb-0.9.22-1 manjaro-hello-0.5.11-4 manjaro-release-17.1.11-1
menulibre-2.2.0-1 mesa-18.1.3-0 mesa-vdpau-18.1.3-0
mhwd-nvidia-340xx-340.107-1 mhwd-nvidia-390xx-390.67-1
midori-0.5.11-8 ndctl-60.3-2 network-manager-applet-1.8.14-1
networkmanager-1.10.10-1 nfs-utils-2.3.2-2 nfsidmap-2.3.2-2
nm-connection-editor-1.8.14-1 nss-3.38-1 openjpeg2-2.3.0-2
openssh-7.7p1-2 p7zip-16.02-5 pacman-mirrors-4.11.2-1
pam-1.3.1-1 pamac-6.4.0-3 pinentry-1.1.0-4 pkgconf-1.5.1-1
procps-ng-3.3.15-1.2 pulseaudio-12.0-1
pulseaudio-bluetooth-12.0-1 pulseaudio-zeroconf-12.0-1
pyqt5-common-5.10.1-6 python-cachecontrol-0.12.5-2
python-dbus-1.2.8-1 python-dbus-common-1.2.8-1 python-idna-2.7-2
python-progress-1.4-1 python-pyqt5-5.10.1-6
python-requests-2.19.1-1 qpdf-8.1.0-1 qpdfview-0.4.17beta1-7
qt5-base-5.11.1-1 qt5-styleplugins-5.0.0.20170311-7
qt5-svg-5.11.1-1 qt5-translations-5.11.1-1
qt5-x11extras-5.11.1-1 samba-4.8.3-1 smbclient-4.8.3-1
srt-1.3.1-1 steam-devices-0.1-1 steam-manjaro-1.0.0.54-12
sysfsutils-2.1.0-10 systemd-239.0-1 systemd-sysvcompat-239.0-1
thunar-1.8.1-1.1 thunar-archive-plugin-0.4.0-1
thunar-media-tags-plugin-0.3.0-1 tumbler-0.2.1-2 unrar-1:5.6.5-1
usbutils-010-1 webkit2gtk-2.20.3-1 wireless-regdb-2018.05.31-1
xdg-utils-1.1.3-2 xf86-input-mouse-1.9.3-1
xfce4-settings-4.12.4-1 xfdesktop-4.12.4-2

Будет установлено: 1624,87 MiB
Изменение размера: 20,34 MiB

:: Приступить к установке? [Y/n] y
(144/144) проверка ключей [######################] 100%
(144/144) проверка целостности пакета [######################] 100%
(144/144) загрузка файлов пакетов [######################] 100%
(144/144) проверка конфликтов файлов [######################] 100%
ошибка: не удалось завершить транзакцию (конфликтующие файлы)
thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap exists in filesystem (owned by engrampa-thunar-plugin)
Обнаружены ошибки, пакеты не обновлены.
[casper@casper ~]$
  • 2
  • +1

3 комментария

avatar
del
Последний раз редактировалось
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.