Manjaro XFCE Edition
   344

Обновление системы не работает? ошибка

Здравствуйте! сегодня решил обновить систему манджаро, которую сегодня же установил, так вот выбивает ошибку:
:: Приступить к установке? [Y/n] y
(686/686) проверка ключей                                                                             [############################################################] 100%
(686/686) проверяется целостность пакета                                                              [############################################################] 100%
(686/686) загрузка файлов пакетов                                                                     [############################################################] 100%
(686/686) проверка конфликтов файлов                                                                  [############################################################] 100%
ошибка: не удалось завершить транзакцию (конфликтующие файлы)
thunar-archive-plugin: '/usr/lib/xfce4/thunar-archive-plugin/engrampa.tap' существует в файловой системе
Обнаружены ошибки, пакеты не обновлены.
[andrey@andrey ~]$ 

7 комментариев

avatar
sudo rm -rf /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap
и повтори обновление,
пользуйся поиском по форуму или хотя бы гугл, такие вопросы уже неоднократно повторялись на форуме
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
спасибо! понял!
0
avatar
еще можно воспользоваться ключем --force при обновлении, но не рекомендуется, особенно новичкам, есть высокий риск сломать систему, тренируйся, манджаро очень удобный и приветливый дистрибутив, но как и все линуксы требует определенных знаний. Удачи!
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
, манджаро очень удобный и приветливый дистрибутив, но как и все линуксы требует определенных знаний.

И ещё надо пользоватся поиском.Такие вопросы здесь уже обсуждались и не один раз.
0
avatar
Кстати такой вопрос, я месяц назад поставил себе 4.18.9-lqx1-1-lqx, недавно была обнова — не задевают обновления индивидуальных особенностей таких ядер?
0
avatar
вроде нет, а че не обновляешь, уже 4.18.14-lqx1-1-lqx в репах, полет нормальный
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
или у меня ноут сильно доисторический, но только установку я оставил на ночь)))
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.