Manjaro XFCE Edition
   639

Ошибка при установке

Скачал с оф сайта Manjaro 16.10.1 XFCE 64BIT.Записал на диск.Загружаюсь с диска и выбираю Manjaro(non-free) идет загрузка… появляется строка Started Accounts Service и ничего… Если выбрать свободные драйверы, то аналогичная ошибка.При этом всем я взял диск с Manjaro 16.06.1 и спокойно установил и потом обновился.Подумал, что что-то могло повредится при скачивании или записи поэтому заново повторил весь процесс.Но проблема не исчезла.Очень прошу помогите решить проблему тк я потратил 2 болванки и мне их выкидывать жалко.
Процессор amd a6-3650
Видеокарта amd hd 6570
4gb озу
Мат плата asrock A75M-HVS

6 комментариев

avatar
Установка выполняется неправильно.

Надо загрузить систему с live-образа, это ПЕРВЫЙ пункт (START). А затем в в Приложения — Система — найти Calamares. Либо воспользоваться поиском чтобы найти Calamares. Запустить это приложение и далее следовать инструкциям установщика.

На будущее. Неплохо бы сначала воспользоваться поиском и подробнее узнать об установке. Чтобы не задавать такие элементарные вопросы)) Например, на youtube посмотреть. Или почитать раздел — Новичкам.
0
avatar
Система НЕ загружается с live-образа
0
avatar
Процессор и БИОС (UEFI) поддерживают (включено) 64-бит архитектуру? Или иначе — соответствует скачанный образ архитектуре? Если нет, то надо скачать 32-бит образ и попробовать установить его. Очень сложно дать совет на основании имеющейся информации (и так изложенной), приходится гадать.
Действительно, возможно поможет чтение вики. Там очень подробно. Заодно поискать решение проблемы в archwiki.
0
avatar
Я выставил в биос интегрированную видеокарту и система чудесным образом загрузилась в live режиме
0
avatar
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.