Manjaro XFCE Edition

genius scorpion k215

Всем здравия! Ситуация следующая: дистрибутив manjaro xfce, уровень пользователя в линукс чуть выше 0, у меня клава genius scorpion k215, при подключении не включается подсветка(это кнопка scroll lock), на винде работает без проблем, а тут никак.Подскажите плз, как это исправить?
Всем заранее огромная благодарность.
Manjaro XFCE Edition

Нк выключается монтор через заданый промежуток времени

У меня есть такая привычка оставлять рабочий компьютер включённым на долго, я выставил выключение монитора через 5 минут, скрин ниже
Manjaro XFCE Edition: Нк выключается монтор через заданый промежуток времени
Через 5 минуть происходит следующее монитор становится чёрным но подсветка у него горит и сам монитор не переходит в режим ожидания, отсюда и сам вопрос как сделать чтоб монитор переходил в режим ожидания?
Вот xorg.conf
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 390.87 (buildmeister@swio-display-x64-rhel04-14) Tue Aug 21 17:33:38 PDT 2018

Section «ServerLayout»
Identifier «Layout0»
Screen 0 «Screen0» 0 0
InputDevice «Keyboard0» «CoreKeyboard»
InputDevice «Mouse0» «CorePointer»
Option «Xinerama» «0»
EndSection

Section «Files»
EndSection

Section «InputDevice»

# generated from default
Identifier «Mouse0»
Driver «mouse»
Option «Protocol» «auto»
Option «Device» "/dev/psaux"
Option «Emulate3Buttons» «no»
Option «ZAxisMapping» «4 5»
EndSection

Section «InputDevice»

# generated from default
Identifier «Keyboard0»
Driver «kbd»
EndSection

Section «InputClass»
Identifier «Keyboard Defaults»
MatchIsKeyboard «yes»
Option «XkbOptions» «terminate:ctrl_alt_bksp»
EndSection

Section «Monitor»
Identifier «Monitor0»
VendorName «Unknown»
ModelName «DELL P2317H»
HorizSync 30.0 — 83.0
VertRefresh 56.0 — 76.0
Option «DPMS»
EndSection

Section «Device»
Identifier «Device0»
Driver «nvidia»
VendorName «NVIDIA Corporation»
BoardName «GeForce GTX 1080»
Option «NoLogo» «1»
Option «Coolbits» «4»
EndSection

Section «Screen»
Identifier «Screen0»
Device «Device0»
Monitor «Monitor0»
DefaultDepth 24
Option «Stereo» «0»
Option «nvidiaXineramaInfoOrder» «DFP-2»
Option «metamodes» «1920x1080_60 +0+0 {ForceCompositionPipeline=On, ForceFullCompositionPipeline=On}»
Option «SLI» «Off»
Option «MultiGPU» «Off»
Option «BaseMosaic» «off»
SubSection «Display»
Depth 24
EndSubSection
EndSection

Section «Extensions»
Option «Composite» «Enable»
EndSection

монитор DELL P2317H подключён через разъём дисплей порт.
Лично для меня вопрос животрепещущий, прожить без этого конечно можно, но мне это спать спокойно не даёт… А по поиску находит как люди от отключения мотора избавляются.
Manjaro XFCE Edition

Linux виснет

Приветствую, есть проблема, купил ссд диск bx500, хотел на него линукс накатать, скачал манджаро gnom попробовать, установил, поюзав минут 5-10 начал виснуть, намертво, то есть он работает, капслок и другие кнопки на клаве реагируют, курсор шевелится но как-твзаимодействовать с окружением нельзя, подумал гном тяжелый, скачал крыску, та же история, трим включен. скачал вин десятку поставил, уже 3 день без тормозов все быстро работает… Имеет ли смысл попробовать другой дистр типа Минт и в чем может быть проблема?
Manjaro XFCE Edition

Восстановление системы

Подскажите правильный порядок дествий
Загружаемся с Live образа

Система имеет следующую разметку:
/dev/sda3 fat32 boot/efi
/dev/sda1 ext4 /
/dev/sda2 ext4 /home

Правильные ли мои действия и команды
1.sudo mount /dev/sda1 /mnt
2.sudo mount /dev/sda3 /boot/efi
2.sudo pacman -Syyuu
3.sudo pacman -S mhwd-chroot
4.sudo mhwd-chroot
5.cd /mnt
6.grub install /dev/sda3 -boot-directory=/boot/efi
7.update-grub
Manjaro XFCE Edition

Ошибка после обновления системы

Всем привет кто может помочь, сегодня обновил manjaro xfce выскочила ошибка, не обратил внимание сейчас при выключении выскакивает ошибка первый скрин, при включении второй скрин, есть ли возможность это исправить?Manjaro XFCE Edition: Ошибка после обновления системыManjaro XFCE Edition: Ошибка после обновления системы
Manjaro XFCE Edition

Потоковый звук

Добрый день форумчане. Вчера в маленьком офисе поставил manjaro-xfce-18.0.2-stable-x86_64 и появилась проблема со звуком. Использовал разные браузеры (Mozilla, Opera) и при звонке через сайт, собеседника можно услышать только спустя 10-25 секунд и все это время «Алокали» друг другу, хочу разобраться в данной ситуации как, убрать этот интервал, чтобы можно было сразу общаться.
Manjaro XFCE Edition

Проблемы с проигрыванием видео. Manjaro XFCE 18.0.2. Прощу помощи

Уже которую неделю мучаюсь с видео на Манжаро. Ну никак не могу заставить MSPlayer (да впрочем и AVC) показывать качественное видео. Я привык смотреть спорт в 60fps. На Windows я его смотрел через PotPlayer, на Linux перепробовал штук 5 видеоплееров и приближенные к идеалу мне показались именно AVC и MSPlayer. Но вот не выдает видео 60fps на Манжаро, не выдает. 60fps порой выглядят как 25. Даже в фильмах, когда камера охватывает общий вид и двигается, то fsp со стандартных 23-24 понижаются до 17-20 и смотреть мягко говоря не комфортно. Я сначала думал, что мне уже кажется. Но нет, при переходе на Windows эти же файлики проигрывали с хорошими фпс и ничего не подлагивало и не подфризивало. Читать дальше
Manjaro XFCE Edition

[Solved] Установка Яндекс.Браузера (январь 2019 года)

Здравствуйте, подскажите пожалуйст новичку, как можно установить, и стоит ли устанавливать, в виду стабильность или ее отсуствия Яндекс.Браузер.

[vladimir@Dell5587 Загрузки]$ sudo dpkg -i yandex.deb
[sudo] пароль для vladimir:
sudo: dpkg: command not found
Не помогло.

Файл Yandex.deb лежит здесь — /home/vladimir/Загрузки/
Manjaro XFCE Edition

Хромиум

После обновления Хромиум с ума сходит, постоянные «опаньки», флеш постоянно крашится, не редко просто вылетает Я уже и переставлял, и полностью удалял вместе с кешем и конфигами, аппаратное ускорение отключал везде где только можно, запускал в терминале, там дофига всяких ошибок и при вылете что то о нехватке стека памяти или как-то так, как его раздуплить?, Кстати на венде та же хрень, она висит на отдельном винте, реже коненчо но все раво проблемы имеются, винда ушатаная, там понятно, а в манже как-то все непонятно, повторные запуски обновления ничего не давали, все было обновлено.
ПС при добавлении темы сюда тоже ошибку вываливает, но тему публикует