Manjaro XFCE Edition
   648

Пропал звук в XFCE

Неожиданно пропал звук при просмотре фильма в VLC.
На все действия с регулировкой звука не реагирует
Куда надо копнуть подскажите пожалуйста.
В LIVE загрузки все работает

8 комментариев

avatar
в терминале alsamixer может бегунки на нуле стоят?
0
avatar
Сегодня накатил manjaro xfce 16.06.1 — тоже звука нет.
non-free драйвера, 4.7.5-1 ядро
в терминале alsamixer может бегунки на нуле стоят?
Нет, на 100 100

UPD: Тупо перезагрузил, всё стало норм, сорри.
Последний раз редактировалось
0
avatar
все регуляторы делают вил что регулируют, но звука нет. Много гуглил, пытался починить но, не получилось
0
avatar
а pavucontrol -> устройства вывода?
?

clock for blog
0
avatar
Танцы бросил бубен сжег. Обидно. С 2013го года сидел на манжаро кде и проблем незнал ну совсем никаких. в этом году началось… мышка отвалилась- подбирал ядра, нетворкменагер обновился — подбирал его даунгрейтом чтоб вайфай работал. в кде звук начал падать но легко восстанавливался нажатием клавиши. вроде мелочи, но зависания системы достали. Попробывал xfce — на второй день звук пропал. и вроде ноутбук не древний i7+8гигОзу. Терпение лопнуло. Бросил манжаро, хотел арч поставить- опять проблемы с нетворкменагером. плюнул взял таймаут — посижу немного на дедушке дебиане отдышусь. А ЖАЛь три года стажа на манжаро,,,,,,
0
avatar
Вот абсолютно та же фигня… Вроде все траблы и исправил, но постоянно что-то новое появляется — достало уже. В Arch и того хуже (думаю, отсюда ноги и растут). В итоге сейчас вообще на Windows… Подожду нового релиза Manjaro да посмотрю. Крайне нестабильным он стал. До этого пару лет вообще бед не знал.
0
avatar
XFCE. Установлена несколько месяцев. После подключения наушников однажды пропал звук, и теперь при запуске нет звука, хотя все регуляторы на максимуме. После подключения и отключения наушников звук восстанавливается. Как можно устранить данную проблему?
0
avatar
Manjaro XFCE. Попал звук. Момент не заметил. Вроде бы, после короткого просмотра видео в VLC. В alsamixer все ползунки с нулями, кроме Front. Если размьютить его, то в колонках вот такие щелчки. Перезагрузка не помогает. Как не помогает переустановка pulseaudio и всех модулей.
Как починить?
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.