Manjaro MATE
   215

Пропал звук после отключения провода

Использую МАТЕ на десктопе и интегрированній в мамку звук на колонки 2.0.

Кошка носилась по комнате и выдернула провод до колонок, я не заметил выключил комп.

После этого при включении компа нет звука. В настройках звука нет варианта Line out, до тех пор пока не выключу/включу провод от колонок в комп.
  • 0
  • 0

12 комментариев

avatar
pulseaudio --kill

решает проблему?
UPD.
В настройках звука нет варианта Line out
А что есть?
Последний раз редактировалось
+1
avatar
pulseaudio --kill убить проццесс и заново запустить--так я поняла? приветики
0
avatar
Да. А перезапускается оно само.
0
avatar
ага поняла
я тут с кедами воюю красоту навожу и читаю руководство
0
avatar
Да, само востанавливается.
просто миниджек передернул и все вернулось, даже настройки можно не открывать.

проблема что это делать каждый раз после перезагрузки нужно
0
avatar
Есть Digital output S/PDIF

sudo pulseaudio --kill
E: [pulseaudio] main.c: Failed to kill daemon: No such process


Помогает просто вытянуть и вставить шнурок от колонок. Я даже не подозревал что система отслеживает миниджек
Последний раз редактировалось
0
avatar
sudo не нужно.
Я даже не подозревал что система отслеживает миниджек
У пульсы куча правил согласно которым она рулит звуком.
Еще неплохо бы взглянуть на
pacmd list-sinks

лучше до и после перетыкания.
+1
avatar
Разница после 61 строки

pastebin.com/frDLmEVh
pastebin.com/MmPGwVV7
Последний раз редактировалось
0
avatar
54-56 строки. Похоже, по дефолту используется неверный профиль. Поменяйте.
pavucontrol, конфигурация.
Последний раз редактировалось
+1
avatar
Помогло, спасибо
0
avatar
вай вай вай какая нехорошая кошка--кота ей нужно раз так беситься!!!
0
avatar
кошечка хорошая, веселая :)
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.