Уголок новичка
   551

Драйвер для видеокарты rx560.

При запуске игры(DeadIslandRiptideGame) выдает такую ошибку
Unsupported Version of OpenGL!
Detected OpenGL version: 3.0 Mesa 17.0.3
Required OpenGL version: 3.3
Please update your display driver.
Вроде надо поставить официальный драйвер Radeon™ Software for Linux® Driver 17.50 Highlights, который поддерживает OpenGL 4.5 and GLX 1.4.
В pacmane amd с версией 17.50, нашел только это:opencl-amd 17.50.511655-2
Установил. но ничего не поменялось.
Как установить официальный драйвер, или можно как то по другому решить проблему с OpenGL version: 3.3
PS
mhwd -l -d --pci

PCI Device: /devices/pci0000:00/0000:00:01.0/0000:01:00.0 (0300:1002:67ff)
Display controller ATI Technologies Inc Baffin [Polaris11]
— > INSTALLED:

NAME: video-amdgpu
ATTACHED: PCI
VERSION: 2017.03.24
INFO: X.org amdgpu video driver. Standard open source driver for AMD graphic cards.
PRIORITY: 3
FREEDRIVER: true
DEPENDS: — CONFLICTS: video-catalyst video-hybrid-intel-amdgpu-prime video-hybrid-radeon-amdgpu-prime
CLASSIDS: 0300 0380
VENDORIDS: 1002

> AVAILABLE:

NAME: video-amdgpu
ATTACHED: PCI
VERSION: 2017.03.24
INFO: X.org amdgpu video driver. Standard open source driver for AMD graphic cards.
PRIORITY: 3
FREEDRIVER: true
DEPENDS: — CONFLICTS: video-catalyst video-hybrid-intel-amdgpu-prime video-hybrid-radeon-amdgpu-prime
CLASSIDS: 0300 0380
VENDORIDS: 1002

NAME: video-vesa
ATTACHED: PCI
VERSION: 2017.03.12
INFO: X.org vesa video driver.
PRIORITY: 0
FREEDRIVER: true
DEPENDS: — CONFLICTS: — CLASSIDS: 0300
VENDORIDS: *

0 комментариев

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.