Уголок новичка
   626

какие пакеты доустановить?

Установил gnome-disk-utility, а в нём декорации окон какие-то обрезанные.
Я так понимаю, там наверно gtk3 как-то влияет, а в xfce gtk2 используется.
Подскажите, что надо доустановить, чтобы выглядело «красиво»?
Уголок новичка: какие пакеты доустановить?

2 комментария

avatar
запустите в терминале, посмотрите на что ругается. у меня отрисовка нормльная, пишет
(gnome-disks:26456): Gtk-WARNING **: GTK+ module libtopmenu-gtk-module.so cannot be loaded.
GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported.
Gtk-Message: Failed to load module «topmenu-gtk-module»
?

clock for blog
0
avatar
Вообще ни на что не ругается.
Поставил другую тему — всё отрисовывается.
Странно, в pamac про тему mediterraneannight-theme написано: «A gtk3, gtk2, metacity, xfwm4 and unity theme», а она не отрисовывается нормально
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.