Уголок новичка

После установки manjaro не заходит в биос

Пытался установить manjaro kde edition параллельно с windows 10. Когда после окончания установки вылезло окошко с предложением перезагрузиться или ещё потестить систему, сразу перезагружаться не стал. Через несколько минут я выключил ноут и вытащил флешку. При включении сразу запустилась винда. Зашёл в биос, там в приоритете загрузки на первом месте была винда, а под цифрой 2 просто пустая строка. Я поменял их местами и включил secure boot, который отключал при установке. В итоге при загрузке вылезает security boot fail и дальше грузится винда. При попытке зайти в биос просто черный экран. Вероятно я тут надедал глупостей, но я со всем этим разбираюсь буквально пару дней, так что сильно не бейте пожалуйста. Вопрос в том почему при первой перезагрузке не было выбора какую систему запускать, что случилось с биосом и как его теперь реанимировать? Жесткий диск в ноуте один, видеокарта встроенная, материнка с UEFI.
Уголок новичка

Как удалить kvantum-manjaro ?

После обновления manjaro xfce установилось кде kvantum… как этот кде kvantum удалить, чтобы не сломать манджаро? при удалении kvantum зависимость удаляет тему и настройки.
Уголок новичка

При загрузке система не находит uuid

всем привет. При загрузке система пишет что не может найти некий uuid:
26.01.2019 12:12 systemd-remount-fs mount: /: can't find UUID=2448f77b-296e-44da-ad93-7fc0044e4714.
при попытке выяснить через blkid какие uuid зарегистрированы, вообще ни чего похожего:
/dev/sda1 ntfs Зарезервировано системой (not mounted) 70867FE3867FA7EC
/dev/sda2 ntfs (not mounted) 40B8ACEFB8ACE49E
/dev/sda3 ext4 (not mounted) 284a167d-e20a-4cd0-92fe-eda298b39cfd
/dev/sda4 ext4 / e5edc5d4-7d48-45fd-8acf-b6540f283bd1
/dev/sdb1 ext4 manjaro /run/media/root/manjaro cd044e42-ab61-47b8-aeff-66ccab377b25
/dev/sdb2 ext4 ubuntu (not mounted) c4edbc0e-9d68-4c5e-ae6a-c3eb6609285d
/dev/sdb3 ntfs win (not mounted) 03934A677644EDF5
При этом manjaro грузиться и на мой, совсем не опытный, взгляд все работает. Теперь вопрос: эта проблема требует локализации или включить громче музыку?
Уголок новичка

На мониторе ничего нет.

Здравствуйте, проблема такая.
При включении компьютера на мониторе ничего нет кроме обоев,
ни значков ни панели задач, перезагрузка только через кнопку rezet не помогает.
Можно каким либо образом это поправить или переустановка, которая очень нежелательна.
Рабочий стол KDE
Буду очень признателен за помощь.
Уголок новичка

Не устанавливается "манжаро". (Проблемы с "ГРУБ"-загрузчиком).

Скачиваю дистрибьютив (несколько раз скачивал, различными способами). Пишу образ на флэшку, через Universai USB installer от www.pendrivelinux.com. При попытке установить выскакивает что-то про ГРУБ-загрузчик. Далее ничего не происходит. Перехожу с «убунту». «Убунту» обратно накатил без проблем. Писал образ тем-же способом.
Уголок новичка

черный экран при загрузке

Добрый вечер! Устанавливала manjaro kde 18.0.2 на ноутбук, прошло все вроде бы успешно. После установки черный экран. Загружалась с liveusb и смотрела через chroot journalctl -p err и dmesg -l err проблема была только с nouveau. Устанавливала и video-nvidia-390xx и video-hybrid-intel-nvidia-390xx-bumblebee.
Инструкцию по chroot смотрела на вики
как делала. может быть допустила ошибки?
sudo su
mount /dev/sda3 /mnt
mount -t proc proc /mnt/proc
mount -t sysfs sys /mnt/sys
mount -o bind /dev /mnt/dev
mount -t devpts pts /mnt/dev/pts/
chroot /mnt
mhwd -f -i pci video-nvidia-390xx
пробовала и оставлять, и удалять video-linux
проверяла командой mhwd -l -d | less если ей верить, то, что я удаляла — удалялось, что ставила — устанавливалось
при установке bumblebee написано было, что надо добавить пользователя в группу
gpasswd -a nad bumblebee
systemctl enable bumblebeed


После безуспешных установок и переустановок драйверов, поставила linux mint, чтоб удобнее гуглить было. Из-за этого сломался загрузчик GRUB. Тут на форуме я нашла информацию, что это всегда так бывает, нужен GRUB именно manjaro. Попыталась восстановить — не получилось. Т.к нигде не было личных файлов, переустановила сначала mint, потом manjaro.
вот такие теперь результаты Your text to link...
нашла советы про добавление pci=nomsi или pci=noaer в GRUB, но пишут, что это не решение проблемы, а ее маскировка, я сама не понимаю уже что с этим делать. (прошу прощения, если где путаюсь в терминологии)

Буду благодарна за помощь!

inxi -F из mint
Machine:
Type: Laptop System: Micro-Star product: GL62 6QD v: REV:1.0
serial: Mobo: Micro-Star model: MS-16J6 v: REV:1.0 serial: UEFI [Legacy]: American Megatrends v: E16J6IMS.10C date: 01/17/2018
Battery:
ID-1: BAT1 charge: 36.5 Wh condition: 40.4/43.2 Wh (94%)
CPU:
Topology: Quad Core model: Intel Core i7-6700HQ bits: 64 type: MT MCP
L2 cache: 6144 KiB
Speed: 800 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 800 2: 800
3: 800 4: 800 5: 800 6: 802 7: 800 8: 800
Graphics:
Device-1: Intel HD Graphics 530 driver: i915 v: kernel
Device-2: NVIDIA GM107M [GeForce GTX 950M] driver: nvidia v: 390.77
Display: x11 server: X.Org 1.19.6 driver: modesetting,nvidia
unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: GeForce GTX 950M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.77
Audio:
Device-1: Intel Sunrise Point-H HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k4.15.0-43-generic
Network:
Device-1: Intel Wireless 3165 driver: iwlwifi
IF: wlp2s0 state: up mac: 68:07:15:0e:f1:f5
Device-2: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx
IF: enp3s0 state: down mac: d8:cb:8a:f5:c2:a8
Drives:
Local Storage: total: 931.51 GiB used: 10.15 GiB (1.1%)
ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0
size: 931.51 GiB
Partition:
ID-1: / size: 121.53 GiB used: 7.43 GiB (6.1%) fs: ext4 dev: /dev/sda5
ID-2: /boot size: 944.6 MiB used: 147.2 MiB (15.6%) fs: ext4
dev: /dev/sda1
ID-3: /home size: 102.97 GiB used: 2.57 GiB (2.5%) fs: ext4 dev: /dev/sda6
ID-4: swap-1 size: 8.39 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda7
Sensors:
System Temperatures: cpu: 39.0 C mobo: 27.8 C gpu: nvidia temp: 34 C
Fan Speeds (RPM): N/A
Уголок новичка

Трудности с выставлением звука 5.1 в pulseaudio и alsa

Здравствуйте. Видео более-менее как-то поборол теперь вот со звуком пытаюсь. Никак не получается выставить звук 5.1. Перечитал кучу форумов, везде предлагают редактировать daemon.conf. Упустим момент как я искал команду чтобы в терминале открыть этот файл, короче, открыл. Раскомментировал строки необходимые, прописал кол-во каналов и их карту, записал, вышел. Командой pulseaudio -k вроде как перезапустил, и о чудо в пульсе появилось «встроенное аудио 5,1» вместо стерео. Даже на радостях киношку с хорошим звуком посмотрел. Но радость моя была не долгой. После перезагрузки ОС снова стало стерео хотя в daemon.conf прописано шесть каналов. Ребята, подскажите пожалуйста, как зафиксировать чтоб пульсаудио навсегда запомнил что звук 5,1? Спасибо.
п.с. В alsamixer при выборе звуковой карты пытался выставить 6 каналов, но когда выходишь и потом снова заходишь в alsamixer каналов опять 2.
Что-то скрины не прилипают.
Уголок новичка

Медленный отклик приложений из лотка "Область уведомлений"

Приложения wifi, bluetooth, питание и менеджер пакетов из лотка «Область уведомлений» имеют сильную задержку при попытке запуска с панели задач, хотя другие модули работают в стандартном режиме.
Уголок новичка

не устанавливается manjaro

короче, выкидывает из установки...
в 17 версий всё норм было… в последней версий которая есть сейчас на офф сайте, там уже проблема в том что вылетает установка, то есть я записываю как обычно на флешку, запускаю через биос, захожу через рабочий стол (типа live режим), как у остальных дистров… нажимаю на установку, появляется выбор языка, жму «далее» и меня выкидывает (окно установки просто закрывается само по себе) и я хз что делать… только в манджаро такая проблема возникла… и именно в последний версий! (в минте к примеру такой проблемы нет, да и в остальных дистрах тоже)
Уголок новичка

Как правильно поставить Linux рядом с Windows 7 на SSD через UEFI?

Сначала посредством Gparted создаю раздел в fat32 на 512 мегабайт и называю /ESP и ставлю флажок boot
Потом ставлю Windows 7
Затем накатываю Linux

Всё верно? Или без /ESP можно обойтись? И почему в fat32 я так и не понял. Обычно Windows 7 в ntfs форматирует свой 100 мегабайтный раздел под boot.