Уголок новичка
   2701

Пропал звук

Полностю продал звук в системе.

Уголок новичка: Пропал звук
Уголок новичка: Пропал звук

OS: Manjaro 15.12 Capella
Kernel: x86_64 Linux 4.4.0-1-MANJARO

aplay -L
null
    Discard all samples (playback) or generate zero samples (capture)
pulse
    PulseAudio Sound Server
default
    Default ALSA Output (currently PulseAudio Sound Server)
hdmi:CARD=HDMI,DEV=0
    HDA ATI HDMI, HDMI 0
    HDMI Audio Output
sysdefault:CARD=Generic
    HD-Audio Generic, ALC269VC Analog
    Default Audio Device
front:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    Front speakers
surround21:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Generic,DEV=0
    HD-Audio Generic, ALC269VC Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers

aplay -l

**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 0/1
  Subdevice 0: subdevice 0
card 1: Generic [HD-Audio Generic], device 0: ALC269VC Analog [ALC269VC Analog]
  Subdevices: 1/1
  Subdevice 0: subdevice 0

Что это может быть?

8 комментариев

avatar
на остальных вкладках в pavucontrol что?
какая звуковая карта?
через какой интерфей идёт звук?
?
Свежие новости мира информационных технологий ТехноДжем
0
avatar
подскажите как проверить то, что Вы написали
0
avatar
Удалите alsa-utils и всё устаканится. Решение Вашей проблеммы на главной странице manjaro: alsa по умолчанию не установлена.
0
avatar
это случайно не после установки нового ядра??? Я ставил себе 4.4rc8 так у меня и видео, и звук, и интернет отвалился, что говорит, если на другом ядре загрузиться?
?

clock for blog
0
avatar
нет, ядро не менял
0
avatar
Решилась, нет проблемка? Проверь есть ли что-то в Output Devices, все ли нужные порты включены, может звук на HDMI пошел или еще что…
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
у меня в наушниках нету звука блин что за фигня такая интересно как их включить интересно
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.