Уголок новичка
   349

Убил звук

Пытался найти способ включить звук на передней панели, менял настройки биоса, и когда звук пропал по дурости pulseaudio --dump-conf и скорее всего этим все испортил. Теперь настройки биоса по дефолту, звука нет. Можно ли вернуть настройки по дефолту, ну или что делать?

8 комментариев

avatar
Удалить пульсу полностью, со всеми компонентами и конфигами.
Установить manjaro-pulse заново.
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: pulseaudio-gconf: удаление pulseaudio ломает зависимость 'pulseaudio=10.0-2'
0
avatar
wiki.archlinux.org/index.php/Pacman_(Русский)#.D0.A3.D0.B4.D0.B0.D0.BB.D0.B5.D0.BD.D0.B8.D0.B5_.D0.BF.D0.B0.D0.BA.D0.B5.D1.82.D0.BE.D0.B2
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
_?
0
avatar
Нет желания прочитать и понять инструкции? Ваше право. Тогда- переустановка.
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Я вижу только ссылку на арч вики, и там я не вижу ответа, почему не удаляются пакеты. Снес конфиги pulseaudio, звук появился в некоторых приложениях. В некоторых отсутствует. Регулятор громкости не работает.
Последний раз редактировалось
0
avatar
Пакеты не удаляются потому то не удалось удовлетворить зависимости. Удаляйте без разрешения зависимостей. Как- написано в вики.
В конце концов, попробуйте просто переустановить manjaro-pulse
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Удалил, установил заново. Звука нет, хромиум не взлетает, регуляторов нет, альсамиксер не взлетает, пульс тоже. Лечить такими темпами уже бесполезно, проще переставлять, с каждым разом набивая шишки.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.