Новости
   1337

Обновление Manjaro 2016-05-08 (стабильное)

Мы рады сообщить о выходе нашего восемнадцатого обновления Manjaro 15.12 (Capella)!

С его помощью обновлено большинство наших ядер, стек openrc, openssl, Calamares, Pamac, Lumina-Desktop, Cinnamon и Steam. Так же обновлены инструментарий gcc6, libre-office 5.0.6 и пересобраны пакеты под хуки pacman.

Включены исправления Archlinux, доступные на дату: Вс Май 8 12:31:31 CEST 2016.

Проверять наличие обновленных пакетов полезно всегда, даже если мы не уведомляем вас о них отдельно. Те же, кто пользуется нашей тестовой веткой, помогает нам обновлять стабильную с минимумом ошибок. Для получения ежедневных уведомлений воспользуйтесь нашей рассылкой.

Пожалуйста направляйте нам свои отзывы об этом обновлении.

С уважением, Philip Müller и команда разработчиков Manjaro.

Ядра с актуальной поддержкой

  • Linux310 3.10.101
  • Linux312 3.12.59
  • Linux313 3.13.11.39 [EOL]
  • Linux314 3.14.68
  • Linux316 3.16.35
  • Linux318 3.18.32
  • Linux319 3.19.8.20
  • Linux41 4.1.23
  • Linux42 4.2.8.9
  • Linux44 4.4.9
  • Linux45 4.5.3
  • Linux46 4.6-rc6

Изменения в пакетах

  • community i686: 1033 новых и 988 удаленных пакетов
  • community x86_64: 1035 новых и 985 удаленных пакетов
  • core i686: 55 новых и 54 удаленных пакета
  • core x86_64: 55 новых и 54 удаленных пакета
  • extra i686: 914 новых и 922 удаленных пакета
  • extra x86_64: 914 новых и 922 удаленных пакета
  • multilib x86_64: 28 новых и 29 удаленных пакетов

9 комментариев

avatar
Впервые обновление что-то поломало. NetworkManager постоянно теряет соединение и находит его. Подключился через dhcpcd, полёт нормальный, значит косяк в NM.
0
avatar
та же проблема, создал отдельную тему тут: manjaro.ru/blog/manjaro-xfce-edition/gljuki-network-managera.html
0
avatar
у меня 3G интернет, вроде не отваливается.
0
avatar
Здравствуйте. Подскажите как откатить пакет networkmanager обратно до версии 1.0.12-1? или как запретить его обновление в octopi?
0
avatar
Удалить его через pamac, а потом установить старую версию из папки /var/cache/pacman/pkg/
Может есть другие способы, но я сделал так, проблемы исчезли.
upd
Затем в файле /etc/pacman.conf запретил обновление IgnorePkg = networkmanager
Последний раз редактировалось
+1
avatar
В оффреп Есть такая консольная утилита «downgrade». С её помощью можно даунгрейдить пакет. Если не ошибаюсь, в том числе и из локального кеша пакетов.

+2
avatar
спасибо, откат до версии 1.0.2-1 помог как временное решение, будем ждать решений от разрабов
0
avatar
На ноутбуке удалил «проводное соединение» и в настройках подключаемой сети ви-фи отключил ipv6.
На стационарном пк в проводном соединении отключил ipv6.
Сеть заработала.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.