Новости
   980

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 04.09.2016 – MATE, Calamares, Pamac, Deepin

Новости: [СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 04.09.2016 – MATE, CALAMARES, PAMAC, DEEPINManjaro Ellada достоин звания лучшего из релизов. Уже вышли некоторые из редакций от сообщества пользователей. Bernhard готовит к выпуску редакцию Deepin. Тем временем обновлены некоторые пакеты Deepin в репозитории. Кроме того исправлен ряд ошибок в ядрах реального времени. В довесок к этому набору пакетов обновлен до последних версий ряд пакетов MATE и Pamac. Отныне поддерживается значок лотка в окружении KDE. Его нужно дополнительно установить.

В первом обновлении Calamares v2.4 исправлен ряд ошибок:

  • исправлен способ применения установок часового пояса, чтобы среды наподобие KDE Plasma всегда подхватывали настройки при первой загрузке
  • исправлено поведение системы при выборе часового пояса, чтобы изменения сразу же применялись к живому образу
  • улучшен код сканера разделов, который теперь не сканирует носители ISO9660 (чтобы не отображать флешку или оптический диск с живым образом в списке устройств)
  • оптимизирована и подготовлена к будущим изменениям кодовая база под удаление в скором времени устаревшей конструкции Q_FOREACH и во избежание долгого копирования контейнеров Qt

Первые два пункта уже добавлены в пакет Calamares. Если потребуется, можно обновить Calamares налету перед установкой Manjaro Ellada с живого образа.

Включены исправления Archlinux, доступные на дату: Пн Авг 29 19:34:28 CEST 2016.

Оставляйте свои отзывы об этом обновлении. Читайте наши инструкции по решению распространенных проблем.

С уважением, Philip Müller и команда разработчиков Manjaro.

Ядра с актуальной поддержкой

  • Linux310 3.10.102
  • Linux312 3.12.62
  • Linux314 3.14.77
  • Linux316 3.16.37
  • Linux318 3.18.40
  • Linux41 4.1.31
  • Linux44 4.4.19
  • Linux46 4.6.7 [EOL]
  • Linux47 4.7.2
  • Linux-RT-LTS 4.4.17_rt25
  • Linux-RT 4.6.7_rt11

Ссылки

8 комментариев

avatar
Уже второе обновление включающее мате не дает обновить пакеты,
проверка конфликтов...
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'libmateweather' и 'libmateweather-gtk3' конфликтуют

а также конфликтуют caja и caja-gtk3, mate-panel и mate-panel-gtk3, mate-desktop и mate-desktop-gtk3
добавление этих пакетов в игнор не помогает. при обновлении пакет gtk3 предлагает удалить своего товарища предыдущей версии, но даже если соглашаешься, обновление не происходит из-за кучи зависимостей, что делать? Полностью сносить mate ради обновлений не очень хочется (вдруг потом обратно не станет).
Последний раз редактировалось
?

clock for blog
0
avatar
У вас MATE случаем не из AUR установлен?
0
avatar
У вас MATE случаем не из AUR установлен?
нет, из community, если честно, то в ауре я не видел пакетов мате

sudo pacman -Syyuu
:: Обновление баз данных пакетов...
 core                                                                                                                 137,4 KiB  1416K/s 00:00 [#######################################################################################] 100%
 extra                                                                                                               1912,8 KiB  1678K/s 00:01 [#######################################################################################] 100%
 community                                                                                                              3,9 MiB  2,31M/s 00:02 [#######################################################################################] 100%
 multilib                                                                                                             188,9 KiB  2,64M/s 00:00 [#######################################################################################] 100%
 infinality-bundle                                                                                                      4,3 KiB  0,00B/s 00:00 [#######################################################################################] 100%
 infinality-bundle.sig                                                                                                287,0   B  0,00B/s 00:00 [#######################################################################################] 100%
 infinality-bundle-fonts                                                                                               96,5 KiB   910K/s 00:00 [#######################################################################################] 100%
 infinality-bundle-fonts.sig                                                                                          287,0   B  0,00B/s 00:00 [#######################################################################################] 100%
:: Запускается полное обновление системы...
разрешение зависимостей...
проверка конфликтов...
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'libmateweather' и 'libmateweather-gtk3' конфликтуют

или

yaourt -Syua
:: Обновление баз данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 multilib не устарел
 infinality-bundle не устарел
 infinality-bundle-fonts не устарел
  automake-1.14 : Нет ответственного 
  gnome-gmail-notifier : Нет ответственного 
  gtk-theme-equinox : Нет ответственного 
  indicator-remindor : Нет ответственного 
  mate-disk-utility : Нет ответственного 
  python2-geoclue : Нет ответственного 
  remindor-common : Нет ответственного 
  tano : Нет ответственного 
  umplayer : Нет ответственного 
  vkaudiosaver : Нет ответственного 
 Другие пакеты: \ 199 / 199

==> Только обновление пакета (новая версия):
core/sudo                          1.8.17.p1-1   1 -> 1.1
community/caja-actions             1.8.1-1       1 -> 2
community/cinnamon-session         3.0.1-1.1     1.1 -> 1.8
aur/vokoscreen                     2.5.0-1       1 -> 2

==> Обновление программ (новая версия) :
core/pacman-mirrorlist             20160829-1    -> 20160903-1
extra/pamac-dev                    4.1.3-2       -> 4.1.5rc1-1
community/libmateweather           1.14.0-1      -> 1.14.2-0.1
community/mate-applet-dock         0.70-1        -> 0.73-1
community/mate-applets             1.14.0-2      -> 1.14.1-0.1
community/mate-control-center      1.14.0-1      -> 1.14.1-0.1
community/mate-media               1.14.0-1      -> 1.14.1-0.1
community/mate-menu                5.6.9-1       -> 16.10.1-1
community/mate-notification-daemon 1.14.0-1      -> 1.14.1-1
community/mate-panel               1.14.1-1      -> 1.14.2-0.1
community/mate-session-manager     1.14.0-1      -> 1.14.1-0.1
community/mate-settings-daemon     1.14.0-1      -> 1.14.1-0.1
community/mate-system-monitor      1.14.0-1      -> 1.14.1-0.1
community/mate-terminal            1.14.0-1      -> 1.14.1-0.1
community/mate-utils               1.14.0-1      -> 1.14.1-0.1
community/mozo                     1.14.0-2      -> 1.14.1-0.1
aur/dpkg                           1.18.9-1      -> 1.18.10-2
aur/opera-developer                41.0.2329.0-1 -> 41.0.2340.0-1
aur/ruby-sprockets-rails           3.0.4-1       -> 3.2.0-1
aur/webtorrent-desktop             0.13.1-1      -> 0.14.0-1
aur/whatsie                        2.0.19-0      -> 2.1.0-683

==> Новые пакеты :
community/caja-gtk3                1.14.2-0.1    (требуется caja-actions)
community/libmateweather-gtk3      1.14.2-0.1    (требуется mate-panel-gtk3)
community/libunique3               3.0.2-3       (требуется caja-gtk3)
community/mate-desktop-gtk3        1.14.1-1      (требуется caja-gtk3)
community/mate-panel-gtk3          1.14.2-0.1    (требуется mate-applet-dock)

==> Продолжить обновление ? Да/нет [Y/n]
==> [V]показать детали пакета  [M]вручную выбрать пакеты
==> ----------------------------------------------------
==> 
:: Запускается полное обновление системы...
разрешение зависимостей...
проверка конфликтов...
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'libmateweather' и 'libmateweather-gtk3' конфликтуют
Последний раз редактировалось
?

clock for blog
0
avatar
Видимо без помощи разработчиков на форуме manjaro.org не обойтись, но им нужно выложить вывод терминала на английском
0
avatar
Либо бэкап и делай «делай чо-хошь, если без иксов могёшь» )))
0
avatar
Не, «должна быть кнопка, Урий»
0
avatar
нивапрос) бэкапить не хочу, щас пока решился перебраться на xfce, как освоюсь снесу mate и переустановлю заново, возможно gtk3, если уж так надо, а ежели мне крыса понравится, то останусь на ней и дело в шляпе!))) спасибо за отклики)
?

clock for blog
0
avatar
решил ситуацию полным удалением mate и его повторной установкой, видимо до следущего обновления…
?

clock for blog
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.