Новости
   1067

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-04-23 – ЯДРА, KDE FRAMEWORK, MESA, BUDGIE

Manjaro KDE Edition: Новости:Данное обновление содержит последние версии kde-framework, budgie, mesa, eudev, ряда пакетов python, haskell и texlive. Кроме того обновлено большинство ядер. Почитатели XFCE будут рады добавлению обновленных пакетов некоторых компонентов.

С уважением,
Филип Мюллер и Команда разработчиков Манджаро.

ЯДРА С АКТУАЛЬНОЙ ПОДДЕРЖКОЙ

  • linux310 3.10.105
  • linux312 3.12.73
  • linux316 3.16.42
  • linux318 3.18.49
  • linux41 4.1.39
  • linux44 4.4.63
  • linux48 4.8.17 [EOL]
  • linux49 4.9.24
  • linux410 4.10.12
  • linux-RT-LTS 4.4.60_rt73
  • linux-RT 4.9.20_rt16

33 комментария

avatar
Почитатели XFCE будут рады добавлению обновленных пакетов некоторых компонентов.
Я попробовал эти компоненты. Оценил. Чё-то не рад нифига!
xfce4-panel-gtk3
xfce4-session-gtk3
xfdesktop-gtk3

Подстава знатная. Все настройки рабочего окружения слетели. Вернул все взад.
Если пробовать- то пока только на виртуалке. Сыроваты пока эти компоненты, хорошо хоть самостоятельно не ставятся.
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Это только только для тестеров:
xfce4-panel 4.13.0 in the works
As hinted at in the previous installment of “Releases, releases, releases!” I’ve been pouring quite some time into getting xfce4-panel close to a first 4.13 development release. This should help testers to get a packaged up stable point of reference and it should also help us to track the remaining issues in our issue tracker like normal human beings instead of collecting everything in the wiki roadmap page.

So while there are still some issues remaining (one of the more prominent disfunctions is broken drag-and-drop in certain contexts) I use the panel on a daily basis and it hasn’t crashed upon me once and does pretty much what it should – even with Gtk2 plugins in it (nnnice!).

Feel free to test it out with xfce-test
+1
avatar
Странно. Чего тогда ЭТО делает в стабильных репах Mанжаро, если даже в репах Арча есть пока только 4.12? Как-то это не по Манжаровски- такие эксперименты в стабильной ветке…
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
+1
avatar
у меня после этого обновления иксы не стартуют ни на одном ядре, а их у меня 3, видео от нвидиа, дрова проприетарные, инет из консоли не заводится, флешки нету, как бы откатиться на предыдущие ядра?
Вернул все взад.
dimonmmk буду признателен за подсказки.
Последний раз редактировалось
?

clock for blog
0
avatar
Ну, у меня-то иксы стартовали, только XFCE стала голая, без панелей. Интернет тоже не завелся, не видел адаптера. Но я с этим не разбирался- на этот случай у меня есть смартфон с USB-кабелем, который по WiFi коннектится к роутеру. Система всегда видит его как обычное проводное подключение и соответственно, в интернет пускает автоматом. Так что я просто вернул старые GTK2 пакеты и все восстанвилось.
А у Вас… прежде всего надо как-то к инету подключиться. Если адаптер определяется- через nmtui попробуйте, что-ли…
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
вернул старое ядро через
<code>downgrade linux410</code>
все завелось, благо кеш не чистил)))
теперь памак светится красным, ждет обновы, а я теперь очкую)))
?

clock for blog
0
avatar
Вернитесь на 4.9 у меня с ним все нормально.
?
Правильные ответы начинаются с правильных вопросов.
+1
avatar
Вернитесь на 4.9 у меня с ним все нормально.
дело в том, что у меня установлено 3 ядра: 410, 49 и 44, но после обновы ни с одним иксы не стартовали, пока переджу, не буду обновлять ядра, а c новыми обновами перескочу эти врсии… надеюсь проблема уйдет.
хотя мне кажется, что просто не обновились пакеты nvidia-utils, но сейчас нет времени проверять.
?

clock for blog
0
avatar
Народ, что делать??
«Стабильное обновление» не загружается )
Сетевые интерфейсы даже не поднимаются…
Из ядер — 4.10 и 4.9 на выбор. Никто не стартует
Manjaro KDE, драйвера NVidia
Последний раз редактировалось
0
avatar
Т.е. если специально не ставить GTK-3 компоненты, то проблем с адаптером не должно быть?
0
avatar
Да. Я и сам не очень понимаю, как они на связь повлияли. Не разбирался пока.
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Старые версии пакетов, в том числе и ядра, лежат здесь: /var/cache/pacman/pkg
Установить нужный пакет можно так:
# pacman -U /var/cache/pacman/pkg/полное название пакета

ну или через сhroot зайти.
0
avatar
Только что обновился, A10-4600, KDE, полет нормальный, правда дрова свободные.
0
avatar
Я прошлое обновление очкую ставить, а тут опять подстава какая-то!
0
avatar
Если говорить про мой случай- то я сам виноват. Эти пакеты автоматом не ставятся, они просто появились в репах. Установил их я сам, захотелось посмотреть чего там нового. На свежачок потянуло. :)
Зря только на рабочую систему поставил, надо было на кошках тренироваться.
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
обновился без проблем. Видео ати, свободный драйвер.
Последний раз редактировалось
0
avatar
Народ, что делать??
«Стабильное обновление» не загружается )
Сетевые интерфейсы даже не поднимаются…
Из ядер — 4.10 и 4.9 на выбор. Никто не стартует
Manjaro KDE, драйвера NVidia
0
avatar
Конкретно что происходит? Ядра не стартуют, интерфейсы не поднимаются или обновление не загружается?
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Скорее, иксы не стартуют.
Ядро стартует, последняя строка при этом: starting terminate plymouth boot screen
Через консоль попытался откатиться на предыдущее ядро, но интерфейсы не подняты (и не поднимаются) — инета в консоли нет
В dmesg вижу ошибки модулей ядра про интерфейсы: r8168: disagrees about version of symbol module_layout
Последний раз редактировалось
0
avatar
Ну, тут похоже на конфликт модуля сетевухи с ядром. Отключайте в BIOS сетевуху, пробуйте загрузиться. Подключайтесь к инету каким-то другим способом. Потом попробуйте завести 4.10 ядро с модулем linux410-r8168
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Отключение в BIOS не помогло. Всё равно не грузится
Как насчёт через флэшку покидать все файлы для Pacman-а?
А затем pacman -U /var/cache/pacman/pkg/все пакеты?
0
avatar
Попробуйте, только все-то зачем? только нужные.
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Попробовал. Ядро сменил на 4.4. Та же фигня — ошибки в модулях. Что ещё откатить?
Ядро брал отсюда: mirror.yandex.ru/mirrors/manjaro/stable/core/x86_64/
Последний раз редактировалось
0
avatar
Соответствующий ядру модуль linux**-r8168 установлен? Они должны быть в "/extra"
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Там пусто
Только файл Version с номером версии ядра (4.4.63-1-MANJARO)
Последний раз редактировалось
0
avatar
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Пинги пошли, но пока не грузится )
0
avatar
Модуль поднялся, инет есть?
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Да, инет есть. Модуль поднялся. Но проблема была не только в этом:
systemctl status systemd-modules-load.service — кричит на это теперь.
Pacman -Syu сделал — выкачалась куча всего, но всё равно не стартует
0
avatar
manjaro.ru/blog/art_screenshots/plymouth-ne-rabotaet.html

И попробуйте свободные драйвера видео.
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Не, не помогло… Ладно, фтопку, чувствую, уже всё сломал давно сам, пока чинил. Придётся переустанавливаться завтра.
Спасибо за помощь всё равно! Глядишь, стану чуточку умнее )
0
avatar
сегодня на арче грандиозное обновление, редко такое бывает
www.archlinux.org/packages/?sort=-last_update
даже для арча это дофига за день, возможно не все библиотеки ещё «прилетели»
основная волна уже прошла, появляются только единичные пакеты.
у меня не запускался калькулятор и трансмишшн, жаловались на библиотеки.
но после очередной порции обновлений всё наладилось сегодня же.
в manjaro некоторые пакеты доходят чуть дольше (новые ядра и через неделю, бывает, приходят)
попробуйте обновить через сhroot.
ну в самом деле не переставлять же из-за этого.
и, да, lts-ядра! — всё же предпочтительнее оставаться на них.
0
avatar
Xfce, ATI, свободный. Обновился чисто.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.