Новости
   1238

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-05-12 – ЯДРА, KDE, KDE APPS, GNOME, БРАУЗЕРЫ

Manjaro KDE Edition: Новости:Это одно из самых крупных обновлений в истории Manjaro. Оно содержит много разных изменений. Рекомендуется почитать некоторые из тестовых анонсов в зависимости от ситуации. Настоятельно рекомендуется делать полное обновление, а не частичное! Пожалуйста, обновляйтесь через pacman в терминале, чтобы снизить риск поломки системы.
Так что изменилось? Итак, все началось с Plasma5, Gnome, VirtualBox, OpenSSL, ICU, а затем добавились Nvidia, XFCE-GTK3, X-Apps, Kodi-Plugins, подоспели Firefox, X-Apps, Gstreamer, Bluez, ядра, NoSystemd, Python, Haskell, затем ядро, Virtualbox, Haskell, Gnome и замыкает процессию NetworkManager, Chromium, KDE Apps, Pamac.

Большинство из вас могут столкнуться с некоторыми проблемами по ходу обновления OpenSSL или ICU. Имеются рекомендации для некоторых игр Steam.

Так что не торопитесь с этим обновлением и проконсультируйтесь сначала на форуме, в группе Telegram или у команды разработчиков на англоязычном форуме. Наверняка решение будет найдено.

Оставляйте свои отзывы о данном обновлении.

с уважением
Филип Мюллер и команда разработчиков Манджаро.

Актуальные версии ядер:

  • linux310 3.10.105
  • linux312 3.12.74 [EOL]
  • linux316 3.16.42
  • linux318 3.18.52
  • linux41 4.1.39
  • linux44 4.4.67
  • linux48 4.8.17 [EOL]
  • linux49 4.9.27
  • linux410 4.10.15
  • linux411 4.11.0
  • linux-RT-LTS 4.4.66_rt79
  • linux-RT 4.9.20_rt16

12 комментариев

avatar
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: gstreamer0.10-good-plugins: установка libsoup (2.58.1-1) ломает зависимость 'libsoup-gnome'
:-(
0
avatar
Решение здесь.
0
avatar
Починил
Последний раз редактировалось
0
avatar
а можно чутка подробней? а то не понятно чего рубить =(
спасибо
0
avatar
Открыл octopi, нашел в aur пакет gstreamer-good (точное название не помню). выбрал для установки, подтвердил изменения. он спросил в терминале отредактировать PKGBUILD? согласился, открыл через kate.
далее изменил pkgrel на 28 и libsoup-gnome заменил на libsoup в двух местах. после этого у меня все обновилось.
+1
avatar
спасибоньки!
0
avatar
С «libsoup» решил проблему, а браузер Slimjet обновляться не хочет(( Чего ему надо то? ???
?
Manjaro-17 XFCE (x64)
0
avatar
Ну, написано же что контрольная сумма в PKGBUILD скачанному апдейту не соответствует.
Тут или апдейт не докачался или составитель пакета в AUR забыл поменять контрольную сумму.

Иногда помогает скачать этот файл руками (ссылка в PKGBUILD, который можно открыть для редактирования перед установкой). Затем, если он целый физически (deb-пакет/архив), посчитать его контрольную сумму в MD5, SHA-512 или SHA-256 (ну или смотря что там выбрал создатель PKGBUILD) и тупо заменить её на правильную в самом PKGBUID, а потом продолжить сборку.

Ну, или пинать автора в комментариях в AUR. Там, кстати, уже может проскакивать правильная контрольная сумма, на которую надо заменить.

UPD: В комментах на AUR (https://aur.archlinux.org/packages/slimjet) советуют брать свежие контрольные суммы на оффсайте браузера (https://www.slimjet.com/en/dlpage.php), так как они там публикуются. В вашем случае для 64-битного deb-пакета, так как PKGBUILD устанавливает по скрину как раз из него.
Последний раз редактировалось
+1
avatar
Xfce, ATI, свободный. Обновился нормально.
0
avatar
Аналогично.
0
avatar
Обновил сборку, скачать можно тут
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
+1
avatar
[перенёс]
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.