Новости
   643

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-12-31 - ЯДРА, XORG-SERVER, MESA, COMPIZ, WINE, FIREFOX

Новости: Manjaro KDE Edition: [СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-11-12 – ЯДРА, PLASMA5, DEEPIN, CINNAMON, ЗАВЕРШЕНИЕ ПОДДЕРЖКИ 32-БИТНОЙ ВЕРСИИПоследнее стабильное обновление в этом году. Предпринята вторая попытка обновить Xorg-Server до версии 1.19.6. Обновлен Mesa-Stack и внесены изменения в управление dri/drm. От некоторых поступали сообщения, что Compiz с ними не работала.

Фанаты Gimp могут попробовать его последнюю нестабильную версию. Добавлены свежие сборки Firefox и Wine. Кроме того обновлены ядра linux49 и linux414.

Команда разработчиков Манджаро поздравляет всех с наступающим Новым годом и желает всего самого наилучшего!
(Команда русскоязычного форума Манджаро присоединяется к этим поздравлениям. — прим. Jacobtey)


С уважением,

Филип Мюллер
Лидер проекта Манджаро

АКТУАЛЬНЫЕ ВЕРСИИ ЯДЕР

  • linux316 3.16.51
  • linux318 3.18.90 [EOL]
  • linux41 4.1.48
  • linux44 4.4.108
  • linux49 4.9.73
  • linux412 4.12.14 [EOL]
  • linux413 4.13.16 [EOL]
  • linux414 4.14.10
  • linux415 4.15-rc5
  • linux-RT-LTS 4.9.68_rt60
  • linux-RT 4.11.12_rt16

5 комментариев

avatar
В это версии при попытке добавить репозиторий AUR в Octopi сообщает, что:
You can not run Octopi with administrator's credentials.
ЗЫ. kdesu установлен.
0
avatar
такая же ситуация.
0
avatar
А у меня норм добавило. Там на выбор yaourt или pacaur. Для теста выбрал второй — пока норм, выключил дополнительные запросы и теперь вообще все гуд
?
СкаженЭ КотЭ в кедах =(^_^)=
KDE-Minimal Setting-Up
0
avatar
Установил yaourt — появилась возможность устанавливать приложения с AUR.
ЗЫ. Такая проблема только с octopi 8.10.
0
avatar
Хеасе, ну ты хакер. )))
?
Правильные ответы начинаются с правильных вопросов.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.