Новости
   767

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2018-01-19 - ЯДРА, KDE APPS & FRAMEWORK, БРАУЗЕРЫ, VIRTUALBOX, SYSTEMD, MESA

Новости: Manjaro KDE Edition: [СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-11-12 – ЯДРА, PLASMA5, DEEPIN, CINNAMON, ЗАВЕРШЕНИЕ ПОДДЕРЖКИ 32-БИТНОЙ ВЕРСИИВ основной ветке вернулись к работе над исправлениями, касающимися уязвимостей Spectre и Meltdown, и подготовили патчи Retpoline (v4.4, v4.9, v4.14, v4.15). Компилятору GCC они все еще нужны. Также обновлен до последней версии Systemd, внесены некоторые исправления в Pamac, добавлен KDE Framework v5.42, и как обычно апгрейды Haskell и Python.

Матти занимался наладкой установщика Manjaro-Architect, Фил обновил Snap. Кодрат поработал на темой значков vertex-maia. Стефано поковырялся в теме Adapta и Grub-Live-Theme. Был добавлен набор приложений KDE Apps v17.12.1, обновлена Mesa и выпущен Wine v3.0-rc6. Обновлена сборка libcdio v2.0. Добавлены еще некоторые пакеты WebDAD. Обновления основной ветки также включены.

АКТУАЛЬНЫЕ ВЕРСИИ ЯДЕР

  • linux316 3.16.52
  • linux318 3.18.92 [EOL]
  • linux41 4.1.48
  • linux44 4.4.112
  • linux49 4.9.77
  • linux412 4.12.14 [EOL]
  • linux413 4.13.16 [EOL]
  • linux414 4.14.14
  • linux415 4.15-rc8
  • linux-RT-LTS 4.9.76_rt61
  • linux-RT 4.11.12_rt16

3 комментария

avatar
После обновления выходит такое предупреждение:

<code>предупреждение: acl: установленная версия (2.2.52-4) новее, чем в core (2.2.52-3)</code>

И так на несколько десятков пакетов.

Так же выходит вторая ошибка:

<code>:: Заменить python-nautilus на community/python2-nautilus? [Y/n]</code>

Ну и на последок третья:

<code>ошибка: libspnav: key "Andrea Scarpino <me@andreascarpino.it>" is disabled
:: Файл /var/cache/pacman/pkg/libspnav-0.2.3-1-x86_64.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)).</code>

Ключи обновлял, как было указано на официальном форуме, но ошибки так и не ушли. Более того — я не могу вообще сейчас ничего устанавливать. Выходит постоянно последняя ошибка.
0
avatar
Токо что обновился и лиса упала. Чего делать? Просто переустановить? Данные не похерятся?
Последний раз редактировалось
0
avatar
В общем как я понял конфликт русификаторов в новой версии. Всё норм
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.