Новости
   1025

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2018-06-01 - ЯДРА, PAMAC, PACMAN 5.1, QT 5.11, DEEPIN, БРАУЗЕРЫ

Новости: Manjaro KDE Edition: [СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-11-12 – ЯДРА, PLASMA5, DEEPIN, CINNAMON, ЗАВЕРШЕНИЕ ПОДДЕРЖКИ 32-БИТНОЙ ВЕРСИИОчередное стабильное обновление доступно в репозиториях.


  • Доработаны темы оформления
  • Deepin получил очередной набор обновлений
  • Вышел Pacman 5.1
  • В Pamac 6.3.92 добавлена возможность автоматической загрузки пакетов и поддержка нового pacman
  • Свежий Firefox development edition
  • Куча обновлений в Haskell
  • Свежие прошивки и обновления для Grub
  • Ряд исправлений в Calamares
  • Еще немного обновлений для некоторых ядер
  • Добавлен QT 5.11
  • Свежий Wine
  • Как обычно, последние обновления из основной ветки


АКТУАЛЬНЫЕ ВЕРСИИ ЯДЕР

  • linux316 3.16.56
  • linux318 3.18.112 [EOL]
  • linux41 4.1.51
  • linux44 4.4.135
  • linux49 4.9.105
  • linux414 4.14.47
  • linux415 4.15.18 [EOL]
  • linux416 4.16.13
  • linux417 4.17-rc7
  • linux414-rt 4.14.40_rt30
  • linux416-rt 4.16.12_rt5

3 комментария

avatar
ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)
:: installing x265 (2.8-1) breaks dependency 'libx265.so=151-64' required by ffmpeg2.8
вот это не удается обновить
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Удалите ffmpeg2.8
+3
avatar
Удалите ffmpeg2.8
да, действительно, а я пытался ffmpeg удалить, а он тянул за собой полсистемы)
старею
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.