Новости
   279

[СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2018-12-04 - SYSTEMD

Новости: Manjaro KDE Edition: [СТАБИЛЬНОЕ ОБНОВЛЕНИЕ] 2017-11-12 – ЯДРА, PLASMA5, DEEPIN, CINNAMON, ЗАВЕРШЕНИЕ ПОДДЕРЖКИ 32-БИТНОЙ ВЕРСИИПохоже, своим прошлым обновлением разработчики уложили уйму рабочих окружений, особенно Cinnamon, Gnome, Mate и другие. Проблема, по их мнению, связана с изменениями в systemd. В связи с этим принято решение откатить версию данного пакета до последнего рабочего варианта 239.6. Если в данный момент на компьютере уже запущена версия 239.303-1 или более новая, нет причин волноваться и что-либо предпринимать со стороны пользователя. Пока же, поскольку в новой версии есть множественные проблемы с безопасностью, разработчикам предстоит вначале понять, как их исправить.


Те, кто не против протестировать новые пакеты systemd, может взять их отсюда.

Как уже было сказано выше, использование версии 239.303 не должно вызывать трудностей у большинства пользователей. В противном случае версию systemd можно откатить командой
sudo pacman -Syyuu
.

Также разработчики в курсе проблемы, касающейся графического установщика пакетов Pamac, когда отображение процентов в ходе проверки обновлений останавливается на определенном этапе, а само приложение перестает отвечать на действия пользователя. Данная проблема проявляется время от времени. Наиболее терпеливые могут просто убить процесс в случае зависания. С большой долей вероятности следующий запуск программы и процесс обновления системы завершатся успешно.

Данная проблема, по имеющимся данным, не коснулась консольной версии Pamac.

В особо сложных случаях обновление системы можно осуществить через TTY-терминал:
• Нажмите CTRL+ALT+F2 (или F3, F4, F5, F6) для входа в интерфейс командной строки
• Введите логин, а затем пароль
• Воспользуйтесь командами
pamac upgrade
или
sudo pacman -Syyu
для обновления системы
• Вернитесь в рабочее окружение, нажав сочетание клавиш CTRL+ALT+F7 (или CTRL+ALT+F1 в некоторых системах)


АКТУАЛЬНЫЕ ВЕРСИИ ЯДЕР

  • linux316 3.16.61
  • linux318 3.18.128 [EOL]
  • linux44 4.4.166
  • linux49 4.9.142
  • linux414 4.14.85
  • linux417 4.17.19 [EOL]
  • linux418 4.18.20 [EOL]
  • linux419 4.19.6
  • linux414-rt 4.14.78_rt47
  • linux416-rt 4.16.18_rt11
  • linux418-rt 4.18.16_rt9

0 комментариев

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.