Управление пакетами
   526

Не могу обновиться после установки

Привет.
Скачал с оф сайта последний выпуск. Поставил.

Пытаюсь обновиться выдает:

pacman -Syu
:: Обновление баз данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 multilib не устарел
:: Запускается полное обновление системы...
:: Заменить ca-certificates-cacert на core/ca-certificates? [Y/n] y
:: Заменить libx264 на extra/x264? [Y/n] y
:: Заменить libx264-all на extra/x264? [Y/n] y
:: Заменить manjaro-gnome-extension-settings на community/manjaro-gnome-extension-settings-17.0? [Y/n] y
:: Заменить manjaro-gnome-extension-settings на community/manjaro-gnome-extension-settings-18.0? [Y/n] y
:: Заменить manjaro-gnome-maia-theme на community/manjaro-gdm-theme? [Y/n] y
:: Заменить manjaro-gnome-settings на community/manjaro-gnome-settings-17.0? [Y/n] y
:: Заменить manjaro-gnome-settings на community/manjaro-gnome-settings-18.0? [Y/n] y
:: Заменить pkg-config на core/pkgconf? [Y/n] y
разрешение зависимостей...
проверка конфликтов...
ошибка: обнаружен неразрешимый конфликт пакетов
ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)
:: 'manjaro-gnome-extension-settings-18.0' и 'manjaro-gnome-extension-settings-17.0' конфликтуют


Как победить?

2 комментария

avatar
Спасибо. Помогло. Банальная и очевидная проблема. Нужно было только головой подумать.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.