Управление пакетами
   652

[Решено] Ошибка обновления

Как час как установил манджаро кде, пришли все обновления все поставил настроил и тут снова обновления и ошибка при установке… Управление пакетами: Manjaro KDE Edition: Ошибка обновления

5 комментариев

avatar
какая ошибка?
0
avatar
==> Проверка файлов source с использованием sha256sums…
phonon-4.10.1.tar.xz… Готово
phonon-4.10.1.tar.xz.sig… Пропущено
==> Проверка подписей исходных файлов с помощью 'gpg'…
phonon-4.10.1.tar.xz… СБОЙ (неизвестный открытый ключ B92A5F04EC949121)
==> ОШИБКА: Одна или больше PGP-подписей не могут быть проверены!
0
avatar
gpg --keyserver keys.gnupg.net --recv-keys B92A5F04EC949121

и обновляйтесь заново
+1
avatar
Да помогло, а что означает gpg --keyserver keys.gnupg.net --recv-keys B92A5F04EC949121
И за чего ошибка получается?
0
avatar
ключ, который указан в подписи к сборке отсутствует в сервере ключей. Это бывает, т.к. порой добавленные ключи к сборкам не успевают синхронизироваться. Эта команда добавляет ключ к доверенным. Это, конечно, не совсем безопасно, но надо отдавать отчет, что делаешь

Так же полезно читать комментарии к сборкам в AUR
https://aur.archlinux.org/packages/phonon-qt4
Последний раз редактировалось
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.