Управление пакетами

[РЕШЕНО] Невозможно найти пакет и установить программу

Доброго времени суток! Ещё вчера я наткнулся на такую вещь, как eDEX-UI, уж очень понравилась)). Попытался установить, но мне не хватает пакета nodejs-lts-erbium. Pacman установить не может, pamac тоже не находит. Я, наивный, качал архив с файлами node.js, прописывал в файлах версии с путями, а в итоге ни-че-го. Ну, как говорится, на этом мои полномочия… Всё… Очень прошу помощи, уже не столько ради программы ( хотя из-за неё тоже >:D ), а потому что хочу понять, как это решается. Заранее большое спасибо!
Управление пакетами

После обновления перестали запускаться приложения

Привет. На днях обновил систему, выключил и лег спать. На следующий день перестали запускаться браузеры (opera, chrome) и другие приложения (atril, vs code, gvim (nvim работает), onlyoffice, даже manjaro hello и pamac). Я не все проверил. Некоторые работают, некоторые нет.
Переустановка пакетов не помогает.
Ker: 5.15.38-1
Plasma 5.24.5
Manjaro 21.2.6
Управление пакетами

Компилятор Pawncc в Arch/Manjaro LInux

Всем привет!
Столкнулся с проблемой при вводе команды
pawncc

Эта команда нужна для компиляции скриптов на языке Pawn.
Я скачал компилятор: ТЫК
Распаковал и переместил распакованные папки в /usr/local
При вводе pawncc консоль выдаёт: <code><bash: /usr/local/bin/pawncc: Нет такого файла или каталога

ОС: Arch Linux (Думаю на Арче будет решение такое же как Манжаре)
Управление пакетами

[Решено]Проблема с Mysql Workbench

У меня Mysql Wotkbench не видит локальный хост, как я понял это достаточно распространеннаяУправление пакетами: Может кому-то что-то скажет.Управление пакетами: Может кому-то что-то скажет.проблема но все что предлагали в интернете мне не помогло, есть у кого-то оригинальное решение этой проблемы или может я что-то делаю не так.
Управление пакетами

Установка утилиты для принтера EPSON

Доброго времени суток!
Решил попробовать Manjaro Linux KDE. Возникла проблема с принтером, а именно — драйвер принтера установился (из репозитория AUR), принтер работает без проблем. А вот утилита для обслуживания принтера установилась (тоже из AUR), но не запускается. Точнее, установилась, но со второго раза (в первый раз процесс инсталляции завис на этапе «сборка qt4», пришлось отменять). Есть драйвер принтера и утилита под Linux на сайте производителя (в формате пакетов .RPM и .DEB).
Подскажите, как решить проблему с запуском утилиты?? Без неё обслуживание принтера невозможно

Принтер: EPSON Stylus T27

Управление пакетами: установленные драйвер принтера и утилита обслуживания
Управление пакетами

Не правильная локализация пакета

Программа ddd (data display debugger от GNU) отображается иероглифами (не знаю что за язык). На английский перевести не удается. Сперва в locale.gen был раскоммичен только ru_RU.UTF-8 после добавил ru_RU ISO-8859-5 и ru_RU.KOI8-R, и en_US.UTF-8. Не помогало. Потом закомментил Ру. В графич. настройках удалил русский везде, формат американский. Только раскладку оставил. Генерировал настройки, переустанавливал пакет, перезагружался по 10 раз.
В лайвсд Manjaro попытался установить, но пакман и памак не обновлялись и не скачивали. В лайвсд Кубунты установил ddd, сходу отобразился на англ, притом что еще система была на Ру.
Спойлер!
$ locale
LANG=en_US.UTF-8
LC_CTYPE=«en_US.UTF-8»
LC_NUMERIC=«en_US.UTF-8»
LC_TIME=«en_US.UTF-8»
LC_COLLATE=«en_US.UTF-8»
LC_MONETARY=«en_US.UTF-8»
LC_MESSAGES=«en_US.UTF-8»
LC_PAPER=«en_US.UTF-8»
LC_NAME=«en_US.UTF-8»
LC_ADDRESS=«en_US.UTF-8»
LC_TELEPHONE=«en_US.UTF-8»
LC_MEASUREMENT=«en_US.UTF-8»
LC_IDENTIFICATION=«en_US.UTF-8»
LC_ALL=

$ locale -a
C
en_US.utf8
POSIX
Управление пакетами: Не правильная локализация пакета
Управление пакетами

Никак не могу загрузить пакет через терминал

sudo pacman -U ~/Загрузки/epsonscan2-bundle-6.6.2.4.x86_64.rpm.tar.gz
загрузка пакетов…
ошибка: отсутствуют метаданные пакета в /home/thg/Загрузки/epsonscan2-bundle-6.6.2.4.x86_64.rpm.tar.gz
ошибка: '/home/thg/Загрузки/epsonscan2-bundle-6.6.2.4.x86_64.rpm.tar.gz': неверный или поврежденный пакет
Так же при установке JDK возникают ошибки
sudo pacman -U ~/Загрузки/jdk-8u291-linux-aarch64.tar.gz
загрузка пакетов…
ошибка: отсутствуют метаданные пакета в /home/thg/Загрузки/jdk-8u291-linux-aarch64.tar.gz
ошибка: '/home/thg/Загрузки/jdk-8u291-linux-aarch64.tar.gz': неверный или поврежденный пакет
Управление пакетами

gpg: сбой при получении с сервера ключей

Здравствуйте.

При установке пакета из AUR столкнулся вот с этим:

:: Ключи PGP, требующие импорта:
-> 471B9FD45517A5ED101FC57DA72832072D525E41, требуется пакету:
:: Импортирование ключей с помощью gpg…
gpg: сбой при получении с сервера ключей: Нет данных
проблема импортирования ключей



Проделал такие действия:

# pacman-key --init
# pacman-key --populate archlinux
# pacman-key --populate manjaro
# pacman-key --refresh-keys


# gpg --search-keys 471B9FD45517A5ED101FC57DA72832072D525E41
gpg: data source: hkps.pool.sks-keyservers.net:443
gpg: ключ «471B9FD45517A5ED101FC57DA72832072D525E41» на сервере ключей не найден
gpg: сбой при поиске на сервере ключей: Не найдено


# gpg --recv-keys 471B9FD45517A5ED101FC57DA72832072D525E41
gpg: сбой при получении с сервера ключей: Нет данных

Как с этим справиться?
Управление пакетами

ошибка: не удалось обновить DEB_Arch_Extra (неверная или поврежденная база данных(PGP-подпись))

ошибка: DEB_Arch_Extra: signature from "MegaLimited <support@mega.co.nz>" is unknown trust
:: Обновление баз данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 multilib не устарел
 DEB_Arch_Extra          3,1 KiB  0,00   B/s 00:00 [######################] 100%
 DEB_Arch_Extra.sig    181,0   B  0,00   B/s 00:00 [######################] 100%
ошибка: DEB_Arch_Extra: signature from "MegaLimited <support@mega.co.nz>" is unknown trust
ошибка: не удалось обновить DEB_Arch_Extra (неверная или поврежденная база данных(PGP-подпись))
ошибка: failed to synchronize all databases


Гугл говорит, нужно ключи обновить:

sudo rm -r /etc/pacman.d/gnupg
sudo pacman -Sy gnupg archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys


Плохо становится уже на второй команде, ибо всё, что связанно с установкой пакетов ("-S") вызывает ошибку.