Управление пакетами
   434

Баги в Pamac_3

В pamac-3.2.1.1 есть неприятный баг — не работает добавление исключений через GUI.
Управление пакетами: Pamac downgrade

Можно прописать исключения в файл /etc/pacman.conf. И Pamac будет исключения обрабатывать, пакеты будут видны в списке и их можно будет даже из списка исключений удалить.

Управление пакетами: Pamac downgrade

Но вот добавить не выйдет.

Даунгрейдить pamac до 2й версии не пытайтесь- запуститься-то он запустится (если симлинки на библиотеки создать), но при попытке ставить пакеты- повиснет при проверке на конфликты.

В общем, жить это не сильно мешает, но… пока так.
В ветках testing и unstable та же версия Pamac'a.
Багрепорт у разработчиков с февраля лежит, пока не исправили.
?
Правильные ответы начинаются с правильных вопросов.

2 комментария

avatar
А Я думал что за фигня, а оно воооот оно что!
0
avatar
Баг исправили, ВНЕЗАПНО вышла новая версия pamac 4.0
?
Правильные ответы начинаются с правильных вопросов.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.