Софт
   394

[Решено] Странное поведение bumblebee.

Здравствуйте. Подскажите чем может быть вызвана данная ситуация?

Софт: 3 окна - optirunrun glxspheres64, primusrun glxspheres64 и glxspheres64
Ситуация полностью повторяется и при запуске реальных тяжелых приложений.

8 комментариев

avatar
По скрину не возможно понять о какой ситуации идет речь, уточните вопрос.
0
avatar
Под primus мостом fps проседает почти до 2 кадров (полный экран), но при этом простой запуск программы без bumblebee дает выше число кадров.
Или запускаю приложение под optirun, то оно ощутимо быстрее работает чем под primusrun.
Последний раз редактировалось
0
avatar
такое поведение вполне предсказуемо, нужно отключать вертикаллную синхронизацию
vblank_mode=0 primusrun glxspheres64
0
avatar
Нет я пробовал предложенный вариант не помогло. Обновился и решил сменить драйвер для bumblebee с nvidia на nvidia-340xx. Не знаю что именно, но одно из этих действий помогло. Всем спасибо! :-)
0
avatar
тоже самое было недавно, правда я 304 выбрал, тоже заработало.
подумываю о том, не запретить ли обновление этого пакета, чтобы в дальнейшем сюрпризов не было.
Последний раз редактировалось
0
avatar
Промахнулся
Под primus мостом fps проседает почти до 2 кадров (полный экран), но при этом простой запуск программы без bumblebee дает выше число кадров.
Последний раз редактировалось
0
avatar
Димон это Ты? Ты что линукс колясочкой Генту больше не пользуешься
0
avatar
Да я Димон. На ванильной Генте не сидел, но calculate использовал. На медленном соединении извращение. Сначала ждешь когда скачается, потом когда соберется в итоге тратишь времени в 2 раза больше
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.