Софт
   992

xperia flashtool 0.9.18.6

Доброго времени.
Нужно установить старую версию xperia-flashtool, 0.9.18.5, 0.9.18.6, так как с новыми версиями на старых телефонах возникают ошибки при шитье.
В aur только новая версия.
Может репу какую добавить, либо..?
По сути, можно просто скачать, vk.cc/5TEXke но тогда возникает вопрос как компилировать/устанавливать *tar.7z пакет? makepkg…?
Заранее спасибо за ответы!

9 комментариев

avatar
не надо ничего компилировать, просто распаковываешь и запускаешь
sudo sh FlashTool 
Последний раз редактировалось
?
Когда-нибудь рак на горе свистнет, и начнет твориться адская херня
0
avatar
ту версию что я указал? а если не будет sh?
0
avatar
любую версию, твой архив не качал, но ни разу не встречал FlashTool, что б его еще и компилировать надо было, всегда готовый шел.
?
Когда-нибудь рак на горе свистнет, и начнет твориться адская херня
0
avatar
просто тот что в репах мне НЕ подходит
0
avatar
то, что тебе НЕ подходит было отлично понятно из твоего поста, я не пойму в чем проблема то юзать тот, что нужен?
Последний раз редактировалось
?
Когда-нибудь рак на горе свистнет, и начнет твориться адская херня
0
avatar
sudo pacman -U /var/cache/pacman/pkg/xperia-flashtool.v0.9.18.5.tar.xz
Укажи правильный пакет. Я не знаю как он точно называется.
0
avatar
strnor, спасибо
D1mon, мысль понятна, но сомневаюсь что на копе в cache такое есть...
скачаю с yadi.sk/d/lHrUwT33h7PPm и кину в /var/cache/pacman/pkg/
потом выполню команду: sudo pacman -U /var/cache/pacman/pkg/flashtool-v0.9.18.6-linux.tar.7z
Последний раз редактировалось
0
avatar
ошибка: отсутствуют метаданные пакета в /var/cache/pacman/pkg/flashtool-0.9.18.6-linux.tar.7z
ошибка: '/var/cache/pacman/pkg/flashtool-0.9.18.6-linux.tar.7z': неверный или поврежденный пакет
0
avatar
ok, разобрался
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.