Флуд
   816

Это какой-то позор! (с)Швондер

Недавно заехали ко мне ребята из Питера. Водила у них- газелист — нормальный парень, привёз свой десктоп и попросил поставить ему манажру рядом с виндой ХР. Десктоп- не дрянь, весьма могучий, но трабл в том что чел гамает в «Microsoft Fly Simulator», причём но в десятку, а в (как он выражается) «нормальную версию». Которая ни под чем кроме хрюшки не работает.
Живёт человек в 21м веке под хрюшкой, понимает что далее так жить больше невозможно, ибо ни один из существующих браузуров под нею флэш казать не хочет (а у него чуть не вполгода раз нужно переобучаться на новые пепелацы)
В вайне старая версия MFS тоже не работает. Flightgear- скачал 90 гигибайт, поставил себе, показал ему. Ничего, кроме рвотного рефлекса, не возымело.

Люди, Кто в лётные симуляторы играет! Помогите советом! Блин, как быть? Неужто под линуксом нет нормального аналога MFS?
(Вопрос адресован не «специалистам по всему» а тем кто знает как в реале выглядит кабина 747-го)
?
Правильные ответы начинаются с правильных вопросов.

7 комментариев

avatar
Спешу тебя огорчить. Симуляторов уровня MFS по линухом не существует.
Вдобавок:
26 июля 2012 года было объявлено о прекращении разработки Microsoft Flight
22 августа 2013 года Microsoft Flight был удалён из Steam.
Это из википедии

Микрософт очень много вложило в разработку. Причины, по которым они свернули свое детище, тоже мне не ясны. Но, конечно, аналогов этому просто не существует пока.

PS.: Я не то, что бы «специалист по всему» просто я следил за MFS, да и изучал эту тему.
Последний раз редактировалось
+1
avatar
Спасибо, не знал.
Блин, а жаль.
Ну ладно, зато теперь хоть ролики с ютуба нормально посмотрит. Под манжарой.
А летает пусть хоть под досом, если ему так нравится.
Последний раз редактировалось
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Кстати, как выяснилось, Lockheed Martin выкупил исходный код и запустил свой проект Lockheed Martin Prepar3D. Не знаю, насколько это соотвествует MFS, но работает это уже под более современными ОС: SYSTEM REQUIREMENTS – PREPAR3D V4.
Но под линуксом, все остается так же печально
Последний раз редактировалось
+1
avatar
Во! это весьма интересно!
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Посмотри на appdb какая именно версия нужна, я не особо понял. Версии 95 98 2002 2004 с неплохими результатами.
appdb.winehq.org/objectManager.php?sClass=application&iId=278

А запускать лучше через Lutris (пробуя разные старые версии wine)
Я так запустил и играю в Civilization 3 на 1.19 (которая под нынешним Wine уже не пашет никак)
Последний раз редактировалось
0
avatar
Спасибо. Знаю, сам летаю под 2004. На старых.
А он любит новые и «большие». С ними-то и облом.
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
X-Plane. Есть в Steam, есть под linux. Попрожорливее, но не уступает. Совместимости с MSFS нету никакой, так что аэропорты, крафты и всё прочее придётся искать заново. Если, конечно, это нужно клиенту :)
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.