Ядро & Оборудование

failed to start load kernel modules

Привет всем! Сегодня пришли обновления для парочки пакетов. Я установил их по привычке, даже не глядя, и, спустя 1 перезагрузку, вместо моей любимой системы я получил вышеуказанную ошибку. Перезагрузился, полез в Advanced Boot Options и попробовал загрузиться с более старым ядром. Мои догадки подтвердились — обновилось ядро. Если что-то обновилось и вызывает проблемы — надо это откатить, — подумал я и не нашёл как это сделать.
«настройки системы» -> «ядро» Вижу, что действительно установилось ядро 5.5, нажимаю «удалить» — не удаляется.
В менеджере пакетов это пакет «Linux55», при попытке его удалить пишет, что это нарушает зависимость «linux-latest». Я решил не торопиться с его удалением и посмотреть, какие зависимости есть ещё у пакетов ядер, и увидел пакеты с драйверами на видео и сеть
Скрин
Ядро & Оборудование: failed to start load kernel modules

Поиск по «Linux-55» не заставил себя ждать, и действительно — для нового ядра нужны новые дрова. Пакеты «Linux54-...» у меня уже установлены, а те же, но с названием «Linux55-...» надо установить самому.
Скрин
Ядро & Оборудование: failed to start load kernel modules

После их установки система спокойно загружается с новым ядром
Блог им. Akergez

Как устанавливать игры в Lutris?

Привлек lutris некоторыми фишками, хочу заменить им PlayOnLinux?
Что имеем? Образ игры про феечек винкс, скаченный с торрента.
Что нужно? Установить игру в отдельный префикс и запускать из меню Lutris.
В PlayOnLinux: Установить игру -> установить приложение, отсутствующее в списке ->создать новый префикс (иногда ставил уже в готовый, для экономии места) -> отмечаю галочкой установку доп библиотек и устанавливаю -> выбираю установщик игры (если надо, монтирую образ)-> выбираю исполнительный файл игры из списка для создания ярлыка.
Собственно сам вопрос: Может ли Lutris так? Как вообще устанавливать игры из репаков и пр.? Есть ли в Lutris такой удобный менеджмент префиксов? Или это просто приблуда для каталогизации игр?
Блог им. isckan27

VMware 15 проблема с переключением расширения экрана

Для знакомства так сказать с высоким установил Manjaro KDE в VMware 15. Все бы хорошо но, при попытке изменить расширение оно меняется на нужное на 3 секунды потом опять переключается на 800x600.Через $ xrandr также всё переключается на 3 секунды и потом обратно 800х600. Также нет нужного расширения 1920х1080(16:9), есть 1920х1200.VM-tools установлен.Куда смотреть не понимаю?
Уголок новичка

как добавить китайский и японский?

Я только что перешел на замечательную манджаро, все супер, но кроме английского, другие языки не ставиться. Я в настройках региона добавил Японию и Китай, обновил языковые пакеты, но языки не добавились
Manjaro KDE Edition

Помогите.. Исправить-поправить "grub"

Помогите… Исправить-поправить «grub» фикс записи boot
Проблема такая не загружается win10 по ссылке из записи «manjaro grub» т.е. там остался старый файл ссылка похоже… Но через биос по первой ссылке-записи могу загрузить систему(фото прикрепил) win10
Вариант «sudo update-grub» не предлогать, проверил давно не помогло…
Manjaro KDE Edition: IMG-20200217-150042 Manjaro KDE Edition: IMG-20200217-145955 Manjaro KDE Edition: IMG-20200217-145933
Manjaro XFCE Edition

Разрыв соединения после выхода из ждущего режима

Всем привет. На момент появления проблемы никаких обновлений системы не проводилось, последнее что делал с ней — ковырял grub customiser — удалял лишние пункты меню. После обновления проблема не решилась. Перезаход в учётку, обычная перезагрузка ПК ничего не давало. Рядом стоит вин 10 и единственное что помогало это загрузится на нее, потом снова на Manjaro, тогда сеть появлялась. Не понимаю в чём прикол. Я новичок и вообще мало что понимаю в linux. Когда то была похожая проблема на винде, но она сама решилась со временем.
Стал искать по сайтам. По совету из этой темы попробовал заменить NetMan на Wicd, но установка, как понял отличается в Mint и Manjaro. Не знаю правильно или нет, но я попытался установить так
sudo pacman-S wicd
что то загрузилось. Отключил NetMan, как написано в теме из ссылки, после перезагрузки сеть больше не работает со вчерашнего дня. Интернет у меня проводной. Пишу с телефона, логи скидываю скриншотами.
Спойлер!
Manjaro XFCE Edition: Разрыв соединения после выхода из ждущего режимаManjaro XFCE Edition: Разрыв соединения после выхода из ждущего режимаManjaro XFCE Edition: Разрыв соединения после выхода из ждущего режима
Ядро & Оборудование

После гибернации Manjaro включает невыключаемый авиарежим

Здравствуйте, столкнулся с проблемой: после гибернации manjaro на ноуте включает авиарежим, в его описании говорится, что «выключается механическим переключателем».

Вывод rfkill list:
До:
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

После:
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes

Вывод dmesg:
dmesg: чтение буфера ядра завершилось неудачно: Операция не позволена

Сталкивался кто с проблемой? Как исправить?
Ноут: MSI GS65
Блог им. Nikotim

Не могу установить MANJARO на диск ssd

Доброго дня товарищи.
В Линуксе я нуб конечно, немного в убунту эксперементировал, но такого подвоха от линукса не ожидал. На компе стоит ssd и hdd, ssd под операционку тот под архив, на днях ставил убунту все норм установился на ссд и вопросов не задал. Тут я заинтересовался MANJARO, скачал, но он не видит мой ссд, всякие варианты с биос перепробовал, не видит и все. Товарищи просветленные подскажите в чем дело, ночь убил безрезультатно на эту проблему.
Manjaro KDE Edition

Пропадает панель окна

Недавно установил себе KDE. В общем — всё хорошо и даже очень, за исключением одного очень неприятного сюрприза — внезапно пропадает верхняя панель окна. Если открыто несколько окон, то переключиться между ними нельзя. Закрыть — тоже. Я не знаю, что это такое? Может, баг какой-то или просто в настройках нужно что-то исправить? Подскажите пожалуйста.
Уголок новичка

Не запускается WhatsApp

С недавних пор возникла проблема с запуском мессенджера WhatsApp. Вместо списка контактов появляется сообщение о том, что Хром 49 версии не поддерживается и его надо обновить. Это при том, что у меня 80 версия. Устанавливал и переустанавливал WhatsApp и через AUR и через терминал — ситуация одна и та же.
Подскажите пожалуйста, что и где надо исправить, чтобы WhatsApp нормально работал?