Manjaro KDE Edition
   921

libwebkitgtk-3.0.so.0 для запуска 1С

Всем доброго времени суток, ребята!
Пытаюсь установить и запустить 1Ску на Manjaro deepin.
С x64 1С все нормально прошло, все работает, все зависимости смог починить, но мне для задачи надо поставить 1С х32 на Manjaro x64.

Все ошибки и зависимости смог решить но вылезла вот такая
./1cestart: error while loading shared libraries: libwebkitgtk-3.0.so.0: cannot open shared object file: No such file or directory
и я не могу найти libwebkitgtk-3.0.so.0 или поставить его.
Находил deb файлик но не смогу его поставить через debtab. ошибки при установке.
В АУРе его нет, в стандартных репах тоже…

7 комментариев

avatar
pacman -Qo libwebkitgtk-3.0.so
ошибка: Ни один пакет не содержит 'libwebkitgtk-3.0.so'

странно, у меня есть этот файл, но он не принадлежит ни одному пакету, скачай отсюда и просто распакуй в /usr/lib/
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
+1
avatar
Не помогло((
0
avatar
/usr/lib/libwebkitgtk-3.0.so принадлежит пакету webkitgtk 3:2.4.11-12
?
Arch Linux x86_64
0
avatar
тут есть тема про 1с на manjaro, но к сожалению там нет решения по этой ошибке.
Установка 1с 8.3 на Manjaro Linux KDE
рекомендуют посмотреть на решение 1с клиент в докере Создаем Docker-контейнер с 1C-клиентом для Linux
или собрать свой PKGBUILD как написать PKGBUILD
0
avatar
Я ставил ее и так с PKGBUILD.
А докер что то не охото, хотя если решения не найду наверное придется(
0
avatar
Как раз в контейнере все работает стабильно без нареканий, а собранный с PKGBUILD заставляет выделять адреналин при каждом обновлении системы.
0
avatar
Устанавливай lib32-webkitgtk 2.4.11-10 из ауры и будет тебе счастье
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.