Manjaro KDE Edition
   539

После перезагрузки толком не запускается (Решено)

Всем привет!
Вот решил перезапустить ОС и столкнулся с проблемой:
Ввожу пароль от юзера (да, тут всё как надо работает и запускается)
Ввожу и ничего не происходит, система перестаёт откликаться на что угодно, но могу двигать указателем мыши
т.е окно с вводом пароля просто остаётся и ничего не происходит.

Ещё устанавливал обновление, там обновились иконки.

17 комментариев

avatar
комментарий был удален
avatar
Вы пробовали переключаться на терминал и обратно?
(Ctrl+Alt+F6) и (Ctrl+Alt+F7)
0
avatar
В терминал зайти получается, а обратно не очень
0
avatar
Тогда попробуйте войти в терминал а затем обратно
0
avatar
А вот выйти не получается никак
0
avatar
Войдите под своим логином и паролем после того как вы попали в терминал, тогда должно выпустить
0
avatar
Это я попробовал тоже, но проблема в том, что я никак не могу из терминала выйти
Авторизоваться все получается, но не выйти)
0
avatar
Странно, Ctrl+Alt+F7 не переносит обратно? У меня была похожая проблема с XFCE изданием, там временно можно было вылечить так. Если вы с ноутбука, то можно попробовать Ctrl+Alt+Fn+F7
0
avatar
ПК, в гугле тоже написано, что на Ctrl+Alt+F7 можно выйти

*Ctrl + Alt + F# — Переключение на новый консольный терминал (#=1..6)

*Ctrl + Alt + F7 — Переключение на графический терминал (если таковой запущен)
0
avatar
Попробуйте другие варианты, то есть F8, F9 итд
0
avatar
Ctrl + Alt + F1 — Переключение на графический терминал

попробуй запустить иксы из консольного терминала
startx
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Написало
xauth: timeout in locking file /home/enderstore/.Xauthority


3 раза, потом куча текста на доли секунд и черный экран
0
avatar
У меня так же. Сегодня утром норм было, а щас вечером запустил и вот. Только у меня автовход и запускается система. Плазма зависает.

Сижу через терминал F12, тупо там проги запускаю

Связано это вот с этим? manjaro.ru/blog/manjaro-kde-edition/setevaja-oshibka-v-plasma.html#!prettyPhoto
Последний раз редактировалось
0
avatar
Нашел решение:

1. Заходим в терминал Ctrl+Alt+F6
2. Пишем:
cd /home/ИМЯ_ПОЛЬЗОВАТЕЯ/

3. Далее пишем:
rm .Xauthority*
и соглашаемся «y»
4.
chmod 777 /home/ИМЯ_ПОЛЬЗОВАТЕЯ

5.
reboot
и у вас всё заработает
+2
avatar
Ну значит у меня другое
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.