Manjaro KDE Edition
   726

Проблемы с зависимостями при установке драйверов Nvidia после обновления [Решено]

предупреждение: не удалось разрешить "nvidia-455xx-utils", зависимость "lib32-nvidia-utils"                                                            
:: Этот пакет не может быть обновлен из-за неразрешимых зависимостей:                                                                                  
      lib32-nvidia-utils                                                                                                                               

:: Вы уверены что хотите пропустить этот пакет при обновлении? [y/N] ошибка: не удалось подготовить транзакцию (не удалось удовлетворить зависимости)  

:: unable to satisfy dependency 'nvidia-455xx-utils' required by lib32-nvidia-utils                                                                    
Error: pacman failed!                                                                                                                                  
Error: script failed!

Пришлось временно установить 390xx. Это исправят, или есть решение?

2 комментария

avatar
Исправят. Постепенно.
А 390я почему? Просто пропустить это обновление и пользоваться прежним драйвером из 450й линейки не удалось?
?
Правильные ответы начинаются с правильных вопросов.
0
avatar
Ну что же, будем ждать. А 390я потому что я увидел обновление драйверов решил обновится и удалил старую конфигурацию ))
UPD: Уже исправили
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.