Manjaro XFCE Edition
   817

Проблемы с обновлением.

Здравствуйте. Не проходит последнее обновление. Пишет «не удалось удовлетворить зависимости:
установка glibc (2.28-4) нарушает зависимость 'glibc=2.27', необходимую для lib32-glibc».
Кто подскажет что делать. В лине я относительно недавно поэтому прошу разжуйте ламеру подробнее если можно.
Manjaro XFCE.

7 комментариев

avatar
Это из-за Скайпа, видимо. Я редактировал пэкеджбилд, и убирал версию 2.27, оставляя просто «glibc». Как вариант — можно просто снести Скайп перед обновлением.
0
avatar
попробуйте
pacman -Syyuu
или дайте вывод этой команды сюда
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Пакман, думаю, обновится. Аур потом не захочет.
0
avatar
Спасибо!
0
avatar
установи вручну
www.archlinux.org/packages/core/x86_64/glibc/
0
avatar
Я бы не стал. Мало ли что такой пакет может поломать.
0
avatar
возможно это косяк pamac, если вы через него обновляетесь
Филип рекомендует обновиться через терминал
sudo pacman -Syu

и если не поможет, то выполнить вот это:
sudo pacman -Sdd glibc lib32-glibc
sudo pacman -Syu
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.