Manjaro XFCE Edition
   755

Проблемы с проигрыванием видео. Manjaro XFCE 18.0.2. Прощу помощи

Уже которую неделю мучаюсь с видео на Манжаро. Ну никак не могу заставить MSPlayer (да впрочем и AVC) показывать качественное видео. Я привык смотреть спорт в 60fps. На Windows я его смотрел через PotPlayer, на Linux перепробовал штук 5 видеоплееров и приближенные к идеалу мне показались именно AVC и MSPlayer. Но вот не выдает видео 60fps на Манжаро, не выдает. 60fps порой выглядят как 25. Даже в фильмах, когда камера охватывает общий вид и двигается, то fsp со стандартных 23-24 понижаются до 17-20 и смотреть мягко говоря не комфортно. Я сначала думал, что мне уже кажется. Но нет, при переходе на Windows эти же файлики проигрывали с хорошими фпс и ничего не подлагивало и не подфризивало.

Всё что было в моих силах я перепробовал, но проблема всё не решается. Возможно моих знаний не хватает. Не знаю. Но уж очень не хочется покидать Манжаро. Подскажите, как быть? Какие решения есть? В чем может быть проблема? Я настройки Nvidia и так и сяк крутил, и перфоманс добавлял и хай квалити. Ну ничего не получается. я бы даже сказал, что система тупо не реагирует, хоть хай квалити ставь, хоть перфоманс. Хоть везде убавляй галочки. Реагирует только на Force Peppelline и то потому что именно в этом разделе есть кнопочка Apply, в других то ее нет. Может проблема не в дровах, а в кодеках, которых не хватает? Я вот не понимаю… честно.
При запуске из терминала nvidia-settings мне вот такие два сообщения выдаются, а настройки nvidia всё равно открываются:

[pan@manjaro Рабочий стол]$ sudo nvidia-settings
[sudo] пароль для pan:

** (nvidia-settings:1957): CRITICAL **: 02:07:50.083: Failed to get connection to xfconfd: Произошла ошибка при создании процесса командной строки «dbus-launch --autolaunch=e21586230af743b18f7c372de32bb932 --binary-syntax --close-stderr»: Дочерний процесс завершился с кодом 1

(nvidia-settings:1957): GLib-GObject-CRITICAL **: 02:07:50.177: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

Может в этой стороне нужно начать копать… Дрова ставил как 390, так и вот сейчас попробовал 415 — такая же ерунда. Я даже переустанавливал Манжаро пару раз за вчерашний день… Помогите пожалуйста я ведь много от Линукса не требую, ни высоких фпс в играх, ничего такого, всего лишь видео чтобы игралось нормально… это же базовая функция ((( ядра не менял, как LTS 4.19 стояло так и стоит.

6 комментариев

avatar
Почитайте этот топик.
Последний раз редактировалось
0
avatar
поправь линк
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
попробуйте bomi
0
avatar
@Panchenko123 попробуй из консоли запустить mplayer'ом (mplayer URL или mplayer /home/user/file.mp4) и посмотреть, что в консоли напишет. Будет ли там сообщение *** WARNING — YOUR COMPUTER IS TO SLOW TO PLAY THIS *** и если да, то почитай рекомендации (там же в консоли будут + в гугле). Если mplayer будет нормально играть — можно поставить к нему графическую морду KMPlayer и им попробовать. Не гарантирую, что поможет, но почему бы не попробовать =)
0
avatar
пробуйте mpv плейер
0
avatar
MSPlayer
Что это? В репах и АУРе нет. SMPlayer, возможно? Какой бекенд?
AVC
Знаю только энкодер с таким названием.
Последний раз редактировалось
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.