Уголок новичка
   324

KDE проблема с "доком" / системным лотком

Последнее время OS стала загружаться без этого дока и судя по тому, что psensor загружается с большой задержкой — грузится оно в wayland (вывод сделан потому, что: когда можно было выбирать с каким графическим сервером запускать окружение KDE, psensor очень сильно тупил с wayland). Хотя выбрано X11, кстати wayland выбрать нельзя — его просто нет в выпадающем меню.
Речь про этот «док»
manjaro.ru/uploads/images/00/55/34/2022/07/12/cbff72.png
Когда проблема активна, скриншот сделать не получается т.к. программа spectacle не запускается, файловый менеджер (dolphin) тоже не запускается. Эмулятор терминала работает.
Было-бы проще если бы этот баг был постоянный, но он то через раз, то 1 раз из 10.
Подскажите в каких логах искать ошибку. Прошу носом ткнуть в название файлов и где они лежат. в VAR/log есть xorg.1.log; 0.log и old.log
там есть следующая ошибка:


[   408.069] (II) UnloadModule: "libinput"
[   408.069] (II) UnloadModule: "libinput"
[   408.069] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.070] (II) UnloadModule: "libinput"
[   408.072] (II) Server terminated successfully (0). Closing log file.


wiki.archlinux.org/title/Libinput что-то странно ибо как раз с устройствами ввода все ок.
Может я банально не там ищу проблему?

2 комментария

avatar
У меня точно такая же проблема. Много гуглил но решения не нашел. С нетерпением жду помощи от сообщества.
0
avatar
Думаю, его нет. Просто кто-то из допущенных к разработке нашкодил.
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.