Уголок новичка
   292

Не могу установить hplip-plugin

Не печает принтер HP LaserJet M1132 MFP, вычитал в интернете, что нужно установить hplip-plugin из AUR. Попробовал через pamac, выдает это: ERROR: A failure occurred in prepare(). Через терминал тоже не ставится, чего только туда не писал, выдает, либо target not found, либо command not found. ХЕЛЛЛП!!!

7 комментариев

avatar
Попробуй в терминале выполнить такую команду:
yay -S hplip-plugin
+1
avatar
Выдает:
bash: yay: command not found
0
avatar
Ятакизнал. ;-)
sudo pacman -Syu yay
После этого команда выше сработает.
0
avatar
Так, прогресс какой-никакой есть, hplip-plugin я поставил, но вот принтер от этого печатать не стал
0
avatar
Вру, плагин не поставился, выдает вот это: Errors occurred, no packages were upgraded.
Последний раз редактировалось
0
avatar
Тыц.
ERROR: A failure occurred in prepare(
Через гуй ставится криво.
0
avatar
по сути, ответ уже был дан ниже, но можно было бы и весь вывод дать, что конкретно мешает установке?
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.