Уголок новичка
   1257

Не могу установить wine

Вот такое выдает терминал

6 комментариев

avatar
multilib разблокирован?
0
avatar
да
0
avatar
На archlinux.org пишут:

У вас не должно быть включено мультибиблиотечное тестирование без включения других тестовых репозиториев. Отключите/прокомментируйте multilib-testing из вашего /etc/pacman.conf и запустите
sudo pacman -Syuu
У человека была такая же ошибка, что и у вас: warning: cannot resolve «libcap=2.65», a dependency of «lib32-libcap»
Попробуйте)
Если заработает, тогда как написал v-62)
Последний раз редактировалось
+1
avatar
Спасибо за помощь. Пошел изучать как теперь программы запускать через вино
0
avatar
Спойлер!
А не проще через PortProton это делать?
portwine-linux.ru/portwine-faq/
portwine-linux.ru/port-proton-linux/
+1
avatar
sudo pacman -Syu wine wine-gecko wine-mono;winemine
Последний раз редактировалось
?
p5ql/epu q9300 hackintosh,mint,arch,cinnamon,clover
+1
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.