Уголок новичка
   384

Не стартует manjaro

Ставил manjaro рядом с Win10, диск разделил заранее и выделил manjaro 50гб свободного пространства. После, казалось бы успешной установки, manjaro не запускался. Копм автоматически запускал win10 без возможности выборы.
Свободное место делил так:
500мб — /boot/efi c флагом esp и файловой системой fat32 (сначала создавал просто /boot без флага, но линукс ругался, и просил сделать именно так, как написано на фотке в закрепе)
20гб — под корневой раздел /,
и все остальное отдал /home.
PS. uefi на legacy не менял, так как установщик и так запустилсяУголок новичка: Не стартует manjaro

9 комментариев

avatar
А куда граб установил?
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
граб раздел не создавал
0
avatar
Так в этом вся суть! Именно grub отвечает за загрузку.
0
avatar
Не подскажете какую файловую систему нужно использовать, какую точку монтирования выбрать и сколько памяти нужно выделить для grub раздела?
Знаю что в других дистрибутивах, при запуске ПК, первым делом загружается окно, где можно выбрать какую ОС запускать. В ианжаро также??
Последний раз редактировалось
0
avatar
Отдельного раздела не нужно, он уже есть — /boot. Может быть на отдельной партиции или в корне, не знаю как Вы размечали. А по установке есть отличный мануал: здесь
0
avatar
Не подскажете какую файловую систему нужно использовать, какую точку монтирования выбрать и сколько памяти нужно выделить для grub раздела?
Как сказал @alexal9 отдельный раздел для граб не нужен, граб устанавливается непосредственно в «устройство»(диск), например в sda(НЕ В sda1 или sda2). Возможно, при установке системы вы пропустили шаг установки граба или он по каким-то причинам криво установился.
Знаю что в других дистрибутивах, при запуске ПК, первым делом загружается окно, где можно выбрать какую ОС запускать. В ианжаро также??
да
Последний раз редактировалось
?
Отправка специалистом технической поддержки ссылки на руководство по эксплуатации и другую документацию, не является отказом в предоставлении поддержки.
bash.org
0
avatar
Если установка прошла без явных ошибок то для начала зайдите в BIOS (по F2 или DEL — зависит от биоса)и проверьте что стоит в параметрах загрузки boot. У вас там скорее всего будет загрузка Windows
Последний раз редактировалось
0
avatar
Так же проверьте пункт Secure Boot если включен то скорее всего придется выключить я вот сейчас буду себе ставить проверю как с ключами у данного дистрибутива, но мне пока встречались с предустановленными ключами только ubuntu производные дистрибутивы и MS Win. У остальных надо было по шаманить с ключами что бы загрузится с включенным SECUREBOOT
Последний раз редактировалось
0
avatar
Еще раз прочитал ваш вопрос и возник другой вопрос в последовательности ваших действий.
Если вин10 уже стояла то она создала бы вам свой ESP раздел и новый создавать не было необходимости. Видимо вы создали еще один раздел ESP. загрузитесь с установочного диска и запустите gparted и покажите скриншот
0
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.